Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox changes it's language(s) itself

  • 2 trả lời
  • 1 gặp vấn đề này
  • 186 lượt xem
  • Trả lời mới nhất được viết bởi Iv Misticos

more options

I have my languages in General -> Set Alternatives set to English (US) and English (UK) (because not all websites and even Firefox by default supports US IIRC). Also my default display language is US and keyboard is US (because some games and apps like CS:GO enforce US locale :( so cannot use UK, else I will have two English keyboards).

So for some reason Firefox just resets my alternatives or something to English (US) and my secondary language, so a lot of Firefox content is in the second language, not in English (US), and not in English (UK) because this one was removed for some reason.

Happened to me before, happens like a few times a month and I have to fix it every time manually. Appreciate any help.

Giải pháp được chọn

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.


Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste.

If the data is too big, do not worry. It's the top part we need to look at.

This will show us your system details. No Personal Information Is Collected.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.


Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste.

If the data is too big, do not worry. It's the top part we need to look at.

This will show us your system details. No Personal Information Is Collected.

more options

FredMcD said

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software. Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste. If the data is too big, do not worry. It's the top part we need to look at. This will show us your system details. No Personal Information Is Collected.

Thank you for your response. I have found that the Default Locale there is set to it, and i have prefs-n.js in my profile folder. I will try to delete them. So, default locale is set to the wrong one and I think I should reinstall the browser to fix it. Will do it, appreciate it.