Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why does Firefox show two window bars in Ubuntu?

  • 7 trả lời
  • 1 gặp vấn đề này
  • 18 lượt xem
  • Trả lời mới nhất được viết bởi Cayo Buay

more options

Just started seeing this happen, mostly when I drag a tab out of the current window to open a new window. I've tried disabling the only plugin I have installed and it does it with or without it; it also works with it enabled. The issue is sporadic

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

That is likely a problem with the Ubuntu window manager and probably best is to contact Ubuntu Support.

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (7)

more options

I'm running Ubuntu Mate

Distributor ID: Ubuntu Description: Ubuntu 19.10 Release: 19.10 Codename: eoan

5.3.0-41-generic

more options

Firefox ver: 73.0.1 (64-bit)

more options

Giải pháp được chọn

That is likely a problem with the Ubuntu window manager and probably best is to contact Ubuntu Support.

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

more options

Will try that, thanks cor-el.

more options

Does this play music

more options

You can also try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

Sorry for taking so long to reply, been a busy last few days.

@cor-el, your original suggestion worked for me so I didn't bother checking the second one but will give that a go just in case.