Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I delete an individual URL from the dropdown in the address bar in Firefox 73? Shift+Del no longer works.

  • 5 trả lời
  • 1 gặp vấn đề này
  • 832 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

In previous versions all you had to do was highlight a URL in the dropdown from the address bar and Shift+Del would remove it, but that no longer works in 73.0.1, and it's funcionally impossible to find an answer via search engine because every result is pre-73 and suggests Shift+Del.

Giải pháp được chọn

@FredMcD It changed to shift-del for all platforms a few releases ago.

@TexasUberAlles shift-del should still be working for urls that are in your history.

Check that they haven't got a star by them (which would mean they're bookmarks and might behave differently).

You could also try this:

  1. Click the Library button 57 library icon, then click Bookmarks.
  2. Scroll to the bottom and click Show All Bookmarks.
  3. Click the history item in the left-hand pane.
  4. At the top-right of the window, search for the url you want to remove.
  5. Select it and press delete.

If that doesn't work, then there may be a bigger issue here.

Either way, please let us know.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (5)

more options

Click in the field, enter a character or two and STOP ! Using the arrow keys, highlight an unwanted entry. Then press Delete (Mac=Shift Delete). Repeat as needed.

Do any of these links help you? https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms

https://support.mozilla.org/en-US/search?w=1&q=autofill

more options

Nnnope. Doesn't work, tried that already. That replaces whatever the URL is with whatever characters were typed into the address bar, but opening a new tab and typing same letters still shows that URL in the dropdown.

more options

Giải pháp được chọn

@FredMcD It changed to shift-del for all platforms a few releases ago.

@TexasUberAlles shift-del should still be working for urls that are in your history.

Check that they haven't got a star by them (which would mean they're bookmarks and might behave differently).

You could also try this:

  1. Click the Library button 57 library icon, then click Bookmarks.
  2. Scroll to the bottom and click Show All Bookmarks.
  3. Click the history item in the left-hand pane.
  4. At the top-right of the window, search for the url you want to remove.
  5. Select it and press delete.

If that doesn't work, then there may be a bigger issue here.

Either way, please let us know.

more options

Apparently the issue had something to do with trying to delete the first URL on the list? Every time I tried, it would appear to delete but still show up in a new tab, but once I went further down and deleted a different URL, now Shift+Del works again. ¯\_(ツ)_/¯ Very strange!

more options

Standard8 said

@FredMcD It changed to shift-del for all platforms a few releases ago.

Thank you.