X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Updating to 73.0.1/32 broke access to a website that was fine under FF72 and earlier

Được đăng

Allowed the 73.0.1 update to proceed today and it (73.0.1) broke a banking website (www.citibank.com.au) that was fine under FF72 (and earlier). Makes no difference whether I use a bookmarked URL or re-type it. Now unable to do my banking on the desktop with FF. Mobile banking app works fine.

The normal home page has a different appearance (since this morning's session under FF72). As soon as I hit login, it loads something off their MOBILE site and then locks me on a T&C page with no escape.

Works fine under IE (shudder) and Opera. Have done the usual: clear cache/cookies, restart FF, Seriously considering reverting to release 72 unless this rings a bell with anyone here.

Allowed the 73.0.1 update to proceed today and it (73.0.1) broke a banking website (www.citibank.com.au) that was fine under FF72 (and earlier). Makes no difference whether I use a bookmarked URL or re-type it. Now unable to do my banking on the desktop with FF. Mobile banking app works fine. The normal home page has a different appearance (since this morning's session under FF72). As soon as I hit login, it loads something off their MOBILE site and then locks me on a T&C page with no escape. Works fine under IE (shudder) and Opera. Have done the usual: clear cache/cookies, restart FF, Seriously considering reverting to release 72 unless this rings a bell with anyone here.

Được chỉnh sửa bởi Pedro vào

Trích dẫn

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; rv:73.0) Gecko/20100101 Firefox/73.0

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17870 giải pháp 161705 câu trả lời
Được đăng

Can you attach a screenshot ?


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check in the Web Console what content is blocked.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Can you attach a screenshot ? *https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot ---- If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. *click the shield icon for more details and possibly disable the protection You can check in the Web Console what content is blocked. *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data: "Manage Data" "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems ---- You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of involved files. If you revisit a 'forgotten' website then data for that website will be saved once again. *https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8960 giải pháp 73428 câu trả lời
Được đăng

Hi Pedro, do you use any extensions related to zoom levels?

I ask because sites may flip between desktop and mobile layouts based on zoom level AND Firefox 73 now has a built-in "Default Zoom" setting on the Options page. There might be conflicts with add-ons that also manage zoom levels.

Hi Pedro, do you use any extensions related to zoom levels? I ask because sites may flip between desktop and mobile layouts based on zoom level AND Firefox 73 now has a built-in "Default Zoom" setting on the Options page. There might be conflicts with add-ons that also manage zoom levels.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

cor-el said

Can you attach a screenshot ?

Nothing helpful would be seen. Like a page-and-a-half of fine print Terms and Conditions with no exit mechanism?

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Only an add-blocker listed there. Don't tell me Mozilla have ... again?


You can try these steps in case of issues with web pages: ... Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

Safe mode made no difference.

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious.

Made no difference. And I NEVER save banking passwords on the machine ...

Just for the record, the URL changes initially (from the one in my original above) to https://www1.citibank.com.au/ wherein there is a SignOn button. Hitting that leads to https://mobile.citibank.com.au/GMP/JSO/presignon/launch.action#termsAndConditions which is the no_escape/no_backtrack dead-end I mentioned.

''cor-el [[#answer-1293329|said]]'' <blockquote> Can you attach a screenshot ? </blockquote> Nothing helpful would be seen. Like a page-and-a-half of fine print Terms and Conditions with no exit mechanism? <blockquote> If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems </blockquote> Only an add-blocker listed there. Don't tell me Mozilla have ... again? ---- <blockquote> You can try these steps in case of issues with web pages: ... Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. </blockquote> Safe mode made no difference. <blockquote>You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. </blockquote> Made no difference. And I NEVER save banking passwords on the machine ... Just for the record, the URL changes initially (from the one in my original above) to https://www1.citibank.com.au/ wherein there is a SignOn button. Hitting that leads to https://mobile.citibank.com.au/GMP/JSO/presignon/launch.action#termsAndConditions which is the no_escape/no_backtrack dead-end I mentioned.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

jscher2000 said

Hi Pedro, do you use any extensions related to zoom levels?

No. I noticed that "feature" in the What's New notes, but haven't bothered to explore it as I have no use for it.

''jscher2000 [[#answer-1293338|said]]'' <blockquote> Hi Pedro, do you use any extensions related to zoom levels? </blockquote> No. I noticed that "feature" in the What's New notes, but haven't bothered to explore it as I have no use for it.
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8960 giải pháp 73428 câu trả lời
Được đăng

Pedro said

Just for the record, the URL changes initially (from the one in my original above) to https://www1.citibank.com.au/ wherein there is a SignOn button. Hitting that leads to https://mobile.citibank.com.au/GMP/JSO/presignon/launch.action#termsAndConditions which is the no_escape/no_backtrack dead-end I mentioned.

Do you have the blue bar at the bottom with a Continue link?

By comparison, when I go to https://www1.citibank.com.au/ and dismiss the cookie notice and click Sign On, it goes to:

https://www.citibank.com.au/AUGCB/JSO/signon/DisplayUsernameSignon.do?JFP_TOKEN=GAMDDVJN

Similarly, if I click the Citi logo on that page, which has the following URL, the site redirects to the signon page:

https://www.citibank.com.au/AUGCB/#

So why is yours switching to mobile? Still a mystery.

''Pedro [[#answer-1293368|said]]'' <blockquote> Just for the record, the URL changes initially (from the one in my original above) to https://www1.citibank.com.au/ wherein there is a SignOn button. Hitting that leads to https://mobile.citibank.com.au/GMP/JSO/presignon/launch.action#termsAndConditions which is the no_escape/no_backtrack dead-end I mentioned. </blockquote> Do you have the blue bar at the bottom with a Continue link? <center><img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-02-25-19-04-04-a91363.png" width="500"></center> By comparison, when I go to https://www1.citibank.com.au/ and dismiss the cookie notice and click Sign On, it goes to: https://www.citibank.com.au/AUGCB/JSO/signon/DisplayUsernameSignon.do?JFP_TOKEN=GAMDDVJN Similarly, if I click the Citi logo on ''that'' page, which has the following URL, the site redirects to the signon page: https://www.citibank.com.au/AUGCB/# So why is yours switching to mobile? Still a mystery.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

jscher2000 said

Do you have the blue bar at the bottom with a Continue link?

No. That's why I said "no_escape/no_backtrack dead-end"

By comparison, when I go to https://www1.citibank.com.au/ and dismiss the cookie notice and click Sign On, it goes to: https://www.citibank.com.au/AUGCB/JSO/signon/DisplayUsernameSignon.do?JFP_TOKEN=GAMDDVJN Similarly, if I click the Citi logo on that page, which has the following URL, the site redirects to the signon page: https://www.citibank.com.au/AUGCB/# So why is yours switching to mobile? Still a mystery.

I should have added that disabling my one add-on (AdBlocker Ultimate) and restarting FF still leaves me up that same creek without a paddle.

Question: Is it possible to have a second FF on the machine (without using a VM) i.e. 72 while 73 remains, just so I can do side-by-side, or is it necessary to do a proper revert/overwrite?

This isn't the first time an update of FF hasn't been problem-free here. It's a pity there isn't an easy revert-without-losing-anything option.

[Edit:] When I click signon it passes through a URL like you saw but too fast to see and too long to capture it all with a screenshot), then as described earlier.

''jscher2000 [[#answer-1293374|said]]'' <blockquote> Do you have the blue bar at the bottom with a Continue link? </blockquote> No. That's why I said "no_escape/no_backtrack dead-end" <blockquote> By comparison, when I go to https://www1.citibank.com.au/ and dismiss the cookie notice and click Sign On, it goes to: https://www.citibank.com.au/AUGCB/JSO/signon/DisplayUsernameSignon.do?JFP_TOKEN=GAMDDVJN Similarly, if I click the Citi logo on ''that'' page, which has the following URL, the site redirects to the signon page: https://www.citibank.com.au/AUGCB/# So why is yours switching to mobile? Still a mystery. </blockquote> I should have added that disabling my one add-on (AdBlocker Ultimate) and restarting FF still leaves me up that same creek without a paddle. Question: Is it possible to have a second FF on the machine (without using a VM) i.e. 72 while 73 remains, just so I can do side-by-side, or is it necessary to do a proper revert/overwrite? This isn't the first time an update of FF hasn't been problem-free here. It's a pity there isn't an easy revert-without-losing-anything option. [Edit:] When I click signon it passes through a URL like you saw but too fast to see and too long to capture it all with a screenshot), then as described earlier.

Được chỉnh sửa bởi Pedro vào

Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

cor-el said

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.
  • click the shield icon for more details and possibly disable the protection

Shows "Blocking social media trackers, cross-site tracking cookies, and fingerprinters" on that terminal T-and-C page cited.

''cor-el [[#answer-1293329|said]]'' <blockquote> Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. *click the shield icon for more details and possibly disable the protection </blockquote> Shows "Blocking social media trackers, cross-site tracking cookies, and fingerprinters" on that terminal T-and-C page cited.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Well, we may never know the cause of the problem.

I have tried the bank's home page under IE on this machine, Opera on a laptop, FF72 on another laptop. ALL have rendered the home page eaxactly how it did here under FF72.

On this machine under FF73.0.1 it renders the "slide-show sequence" (you'll know what I mean) completely differently - it shows the four "slides" side-by-side in a static display.

Anyway, for today I have been able to work around the cause. A REFRESH has given me back the functionailty that was missing.

If there is anything in the "Old Firefox Data" folder created by the Refresh that would provide a useful insight, I'm happy to share it (in censored form).

Well, we may never know the cause of the problem. I have tried the bank's home page under IE on this machine, Opera on a laptop, FF72 on another laptop. ALL have rendered the home page eaxactly how it did here under FF72. On this machine under FF73.0.1 it renders the "slide-show sequence" (you'll know what I mean) completely differently - it shows the four "slides" side-by-side in a static display. Anyway, for today I have been able to work around the cause. '''A REFRESH has given me back the functionailty that was missing.''' If there is anything in the "Old Firefox Data" folder created by the Refresh that would provide a useful insight, I'm happy to share it (in censored form).
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8960 giải pháp 73428 câu trả lời
Được đăng

If you think there might be some program file damage that explains the difference between our two installations, we generally suggest this for the reinstall:

Clean Re-install

This takes about 5 minutes. It's not about your settings, it's about making sure the program files are clean (no inconsistent or alien code files). As described below, this process does not disturb your existing settings. It's not essential to uninstall Firefox, but you can if you like, saying No to any request about removing personal data.

If you want to make a backup first just in case, see: Back up and restore information in Firefox profiles

(A) Download a fresh installer for Firefox to a convenient location:

https://www.mozilla.org/firefox/all/

(B) Exit out of Firefox (if applicable).

If you have Microsoft Office installed locally, please change your default browser to Internet Explorer temporarily before the next step.

(C) Using File Explorer (hold down the Windows key and press E to launch it), right-click > rename the program folder as follows (you might have one or both):

C:\Program Files (x86)\Mozilla Firefox =to=> C:\Program Files (x86)\OldFirefox

C:\Program Files\Mozilla Firefox =to=> C:\Program Files\OldFirefox

(D) Run the installer you downloaded in step (A). It should automatically connect to your existing settings.

Any improvement at your next startup?

If you think there might be some program file damage that explains the difference between our two installations, we generally suggest this for the reinstall: '''Clean Re-install''' This takes about 5 minutes. It's not about your settings, it's about making sure the program files are clean (no inconsistent or alien code files). As described below, this process does not disturb your existing settings. It's not essential to uninstall Firefox, but you can if you like, saying No to any request about removing personal data. ''If you want to make a backup first just in case, see:'' [[Back up and restore information in Firefox profiles]] (A) Download a fresh installer for Firefox to a convenient location: https://www.mozilla.org/firefox/all/ (B) Exit out of Firefox (if applicable). ''If you have '''Microsoft Office''' installed locally, please change your default browser to Internet Explorer temporarily before the next step.'' (C) Using File Explorer (hold down the Windows key and press E to launch it), right-click > rename the program folder as follows (you might have one or both): C:\Program Files (x86)\Mozilla Firefox =to=> C:\Program Files (x86)\OldFirefox C:\Program Files\Mozilla Firefox =to=> C:\Program Files\OldFirefox (D) Run the installer you downloaded in step (A). It should automatically connect to your existing settings. Any improvement at your next startup?
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

No, I'm quitting while I'm I front.

But thanks anyway.

No, I'm quitting while I'm I front. But thanks anyway.
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8960 giải pháp 73428 câu trả lời
Được đăng

Sorry, I didn't read down the thread to the end and see that you solved it. A Refresh transfers some of your data but dumps extensions and the prefs.js file which stores custom settings. Those would be the main suspects.

Sorry, I didn't read down the thread to the end and see that you solved it. A Refresh transfers some of your data but dumps extensions and the '''prefs.js''' file which stores custom settings. Those would be the main suspects.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Except it trashed all my saved logins ....

Except it trashed all my saved logins ....
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8960 giải pháp 73428 câu trả lời
Được đăng

Pedro said

Except it trashed all my saved logins ....

Sorry to hear about that, a Refresh should transition the relevant files. If you need to do that by hand, they should be in the Old Firefox Data folder on your desktop.

  • logins.json
  • key4.db

Open your current Firefox settings (AKA Firefox profile) folder using either

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, on the Profile Folder row, click the "Open Folder" button. This should launch a new window listing various files and folders in Windows Explorer.

Leaving that window open, switch back to Firefox and Exit, either:

  • "3-bar" menu button > Exit
  • (menu bar) File > Exit

Pause while Firefox finishes its cleanup, then:

  • Right-click logins.json and Rename to something like loginsOLD.json.
  • Right-click key4.db and Rename to something like key4OLD.db.

Keep this Windows Explorer window open, and open a separate window to the Old Firefox Data folder on your desktop. Double-click into your old profile folder, then Copy and Paste the two files from the old folder into the live one.

Start Firefox back up again. Can Firefox read the logins?

''Pedro [[#answer-1294021|said]]'' <blockquote> Except it trashed all my saved logins .... </blockquote> Sorry to hear about that, a Refresh should transition the relevant files. If you need to do that by hand, they should be in the Old Firefox Data folder on your desktop. * logins.json * key4.db Open your current Firefox settings (AKA Firefox profile) folder using either * "3-bar" menu button > "?" Help > Troubleshooting Information * (menu bar) Help > Troubleshooting Information * type or paste '''about:support''' in the address bar and press Enter In the first table on the page, on the Profile Folder row, click the "Open Folder" button. This should launch a new window listing various files and folders in Windows Explorer. Leaving that window open, switch back to Firefox and Exit, either: * "3-bar" menu button > Exit * (menu bar) File > Exit Pause while Firefox finishes its cleanup, then: * Right-click '''logins.json''' and Rename to something like '''loginsOLD.json'''. * Right-click '''key4.db''' and Rename to something like '''key4OLD.db'''. Keep this Windows Explorer window open, and open a separate window to the Old Firefox Data folder on your desktop. Double-click into your old profile folder, then Copy and Paste the two files from the old folder into the live one. Start Firefox back up again. Can Firefox read the logins?
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Well those files (with substantial size) are there in the current incarnation - see attached - so the issue isn't their presence but what FF is doing with them, or more precisely what it's NOT doing with them.

FF73.0.1 has also changed when/how it offers to save logons.

Well those files (with substantial size) are there in the current incarnation - see attached - so the issue isn't their presence but what FF is doing with them, or more precisely what it's NOT doing with them. FF73.0.1 has also changed when/how it offers to save logons.
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8960 giải pháp 73428 câu trả lời
Được đăng

Hi Pedro, is the feature turned on fully? See the Options discussion here: Autofill logins on Firefox.

Hi Pedro, is the feature turned on fully? See the Options discussion here: [[Autofill logins on Firefox]].
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Hi Pedro, is the feature turned on fully? See the Options discussion here: Autofill logins on Firefox.

I believe it is - see login_settings.jpg attached.

Recall I posted the info on the password stuff in the current profile folder? Well, FF73.0.1 seems to have a left_hand.vs.right_hand problem. They are (presumably) in those files logins.json and key4.db but from that "about:preferences#privacy" panel the saved logins shows NONE - see no_logins.jpg attached.

I appreciate the ongoing help. I'm just a user, not a coder, but the updating to FF73 seems to have upset MY apple-cart in more ways than one. TBH I wish I were still using FF72.

[Edit:] I have "saved" logins since the refresh that trashed the saved logins, but there's no sign of them.

<blockquote>Hi Pedro, is the feature turned on fully? See the Options discussion here: [[Autofill logins on Firefox]]. </blockquote> I believe it is - see login_settings.jpg attached. Recall I posted the info on the password stuff in the current profile folder? Well, FF73.0.1 seems to have a left_hand.vs.right_hand problem. They are (presumably) in those files '''''logins.json''''' and '''''key4.db''''' but from that "about:preferences#privacy" panel the saved logins shows NONE - see no_logins.jpg attached. I appreciate the ongoing help. I'm just a user, not a coder, but the updating to FF73 seems to have upset MY apple-cart in more ways than one. TBH I wish I were still using FF72. [Edit:] I '''have''' "saved" logins since the refresh that trashed the saved logins, but there's no sign of them.

Được chỉnh sửa bởi Pedro vào

Bài viết này có hữu ích với bạn không?
Trích dẫn
Ed 3 giải pháp 37 câu trả lời
Được đăng

jscher2000 said

If you have Microsoft Office installed locally, please change your default browser to Internet Explorer temporarily before the next step. (C) Using File Explorer (hold down the Windows key and press E to launch it), right-click > rename the program folder as follows (you might have one or both): C:\Program Files (x86)\Mozilla Firefox =to=> C:\Program Files (x86)\OldFirefox C:\Program Files\Mozilla Firefox =to=> C:\Program Files\OldFirefox

Why?

''jscher2000 [[#answer-1293394|said]]'' <blockquote> ''If you have '''Microsoft Office''' installed locally, please change your default browser to Internet Explorer temporarily before the next step.'' (C) Using File Explorer (hold down the Windows key and press E to launch it), right-click > rename the program folder as follows (you might have one or both): C:\Program Files (x86)\Mozilla Firefox =to=> C:\Program Files (x86)\OldFirefox C:\Program Files\Mozilla Firefox =to=> C:\Program Files\OldFirefox </blockquote> Why?
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8960 giải pháp 73428 câu trả lời
Được đăng

Hi Ed, if you are asking about this --

If you have Microsoft Office installed locally, please change your default browser to Internet Explorer temporarily before the next step.

-- it's because of this problem that can occur when you remove your default browser: https://www.slipstick.com/problems/this-operation-has-been-cancelled-due-to-restrictions/

Hi Ed, if you are asking about this -- <blockquote> ''If you have '''Microsoft Office''' installed locally, please change your default browser to Internet Explorer temporarily before the next step.''</blockquote> -- it's because of this problem that can occur when you remove your default browser: https://www.slipstick.com/problems/this-operation-has-been-cancelled-due-to-restrictions/
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8960 giải pháp 73428 câu trả lời
Được đăng

Hi Pedro, if the files are in good shape, everything should work, so I wonder whether there is a problem with the files. But setting that aside...

Could you try reverting the Password Manager interface:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste signon and pause while the list is filtered

(3) Double-click the signon.management.overrideURI preference and Firefox should display an editable field where you can modify the value -- delete the entire text here. To save the change, press Enter or click the blue check mark button. To reset to the original value, use the button toward the right end of the row with the left-pointing arrow.

After that, calling up Logins and Passwords should show the old pop-up style dialog. Anything listed there?

Hi Pedro, if the files are in good shape, everything should work, so I wonder whether there is a problem with the files. But setting that aside... Could you try reverting the Password Manager interface: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''signon''' and pause while the list is filtered (3) Double-click the '''signon.management.overrideURI''' preference and Firefox should display an editable field where you can modify the value -- delete the entire text here. To save the change, press Enter or click the blue check mark button. To reset to the original value, use the button toward the right end of the row with the left-pointing arrow. After that, calling up Logins and Passwords should show the old pop-up style dialog. Anything listed there?
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

OK deleted that text.

When I now go "hamburger bar" -> Logins & Passwords the panel is empty.

If I burrow down to my profile it still shows those two files at ~ the same dates/sizes I posted earlier. What does FF73 need to do to recognise those files and their content? Or are they pointless orphans?

OK deleted that text. When I now go "hamburger bar" -> Logins & Passwords the panel is empty. If I burrow down to my profile it still shows those two files at ~ the same dates/sizes I posted earlier. What does FF73 need to do to recognise those files and their content? Or are they pointless orphans?
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.