Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I can't play Curzon Home Cinema Films anymore on Imac (ipad ok) I have turned of the addons for the page or white listed www.curzonhomecinema.com

  • 1 trả lời
  • 1 gặp vấn đề này
  • 15 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I thought the problem might be due to :private window setting, though i can't see how to open a non private window or if that is the problem. I am a subscriber to Curzon Cinemas ( UK ) and it has worked in the past in Safari and Firefox, it is ok on my Ipad, and have whitelisted the Domains on my addons but still no joy.

I am using a 24 inch early 2009 Imac which i believe is now unsupported ,but it works well enough in all other respects.

Could it be a problem with the Private window ? I don't see why it should, ore like a blocker but as i said tried to deal with that and can't see anything in my settings which would restrict playback, the only thing i have not tried is restarting with all addons/exten's disabled.

Tất cả các câu trả lời (1)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop