Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

"places.xul" file not found after update to FF 73.0

  • 7 trả lời
  • 2 gặp vấn đề này
  • 65 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hi there, I run FF 73 on Lubuntu, and since the upgrade chrome://browser/content/places/places.xul is no longer found. I use it as a handy bookmarks and downloads manager within a tab. Error message:

"Firefox can't find the file at jar:file:///usr/lib/firefox/browser/omni.ja!/chrome/browser/content/browser/places/places.xul. "

I realize that this question is similar to https://support.mozilla.org/en-US/questions/1223548#answer-1127393 but it doesn't solve my issue. In fact the URI's listed also don't work I have found:

   chrome://browser/content/places/places.xul
   chrome://browser/content/places/bookmarksSidebar.xul
   chrome://browser/content/places/historySidebar.xul 

Please advise. Thanks for your help!

Hi there, I run FF 73 on Lubuntu, and since the upgrade chrome://browser/content/places/places.xul is no longer found. I use it as a handy bookmarks and downloads manager within a tab. Error message: "Firefox can't find the file at jar:file:///usr/lib/firefox/browser/omni.ja!/chrome/browser/content/browser/places/places.xul. " I realize that this question is similar to https://support.mozilla.org/en-US/questions/1223548#answer-1127393 but it doesn't solve my issue. In fact the URI's listed also don't work I have found: chrome://browser/content/places/places.xul chrome://browser/content/places/bookmarksSidebar.xul chrome://browser/content/places/historySidebar.xul Please advise. Thanks for your help!

Giải pháp được chọn

Hello Peter,

The "xul" changed to "xhtml" with the latest update.

So, now you'll have to enter this URL in the address bar :

chrome://browser/content/places/places.xhtml

The same goes for these :

chrome://browser/content/places/bookmarksSidebar.xhtml

chrome://browser/content/places/historySidebar.xhtml

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (7)

more options

Giải pháp được chọn

Hello Peter,

The "xul" changed to "xhtml" with the latest update.

So, now you'll have to enter this URL in the address bar :

chrome://browser/content/places/places.xhtml

The same goes for these :

chrome://browser/content/places/bookmarksSidebar.xhtml

chrome://browser/content/places/historySidebar.xhtml

more options

Hi Mcoy, thanks for your help and very prompt reply, much appreciated!

more options

Peter said

Hi Mcoy, thanks for your help and very prompt reply, much appreciated!

    My pleasure, Peter - have a nice day !

more options

Hello,

is there a way, when openig chrome://browser/content/places/places.xhtml that Downloads are selected by default? Or is there an alternative address to open Downloads like when I click on Show all Downloads?

Thanks!

more options

@ Christoph,

In all honesty :   I don't know the answer.

I think it would be best if you start a new thread and post your question using this link :

https://support.mozilla.org/en-US/questions/new/desktop

At least when you start a new thread, others will see it and someone just might come up with the perfect answer.

more options

Wow. What fast reply! Thanks. I'll make a new post.

more options

Note that some features do not work when you open the Library page in a tab.