Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

library spacing

  • 5 trả lời
  • 1 gặp vấn đề này
  • 17 lượt xem
  • Trả lời mới nhất được viết bởi kuopiofi

more options

OK, so the latest update messed the library spacing again. Could someone give a hand as I can't find way to fix this one?

My gobbled together version on https://support.mozilla.org/en-US/questions/1267773 works on sidebar and menu drop-bar but library/show-all-bookmarks has far too much space between the lines.

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Switched @-moz-document url(chrome://browser/content/places/places.xhtml){ ... } to @-moz-document url(chrome://browser/content/places/places.xul) and library works as it should.

What?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

At least you have to change places.xul to places.xhtml if you haven't done this yet.

  • @-moz-document url(chrome://browser/content/places/places.xhtml){ ... }
more options

Well, what do you know... that fixed it.

Thanks, couldn't have figured this out without you.

more options

Spoke too soon, I'm using a different computer (laptop) and library has the same spacing problem but the fix above doesn't work.

Ideas?

more options

Just to make clear, I'm using :

@-moz-document url(chrome://browser/content/places/places.xhtml){

  1. placesView treechildren::-moz-tree-row{min-height: 18px !important;}

} .sidebar-placesTreechildren::-moz-tree-row{height: 1.6em !important;}

bookmarks-view {

padding: 0px !important; font-size: 8px !important; margin-top: 0px !important; margin-bottom: 0px !important; }

  1. bookmarks-view treechildren::-moz-tree-row {

min-height: 8px !important; margin-top: 0px !important; margin-bottom: 0px !important; }

Sidebar and drop-bar work fine, it's just the library that causes problems.

more options

Giải pháp được chọn

Switched @-moz-document url(chrome://browser/content/places/places.xhtml){ ... } to @-moz-document url(chrome://browser/content/places/places.xul) and library works as it should.

What?