X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

After update to Firefox 73, browser no longer loads pages

Được đăng

After updating to Firefox 73 (running on Windows 7), no pages will load. Saved tabs have a blank URL bar, opening a new tab and putting in a URL does nothing, no built-in pages (such as the various about: pages, options page, etc.) work, nothing. All basic troubleshooting (including refreshing, reinstallation, and so on) completed with no change.

(Do not trust generated system details on this question - posting from another computer.)

After updating to Firefox 73 (running on Windows 7), no pages will load. Saved tabs have a blank URL bar, opening a new tab and putting in a URL does nothing, no built-in pages (such as the various about: pages, options page, etc.) work, nothing. All basic troubleshooting (including refreshing, reinstallation, and so on) completed with no change. (Do not trust generated system details on this question - posting from another computer.)

Được chỉnh sửa bởi PyroDesu vào

Giải pháp được chọn

Okay, figured out what was going on. I think.

The update had automatically turned on compatibility mode for Windows 7. Which would make sense, if it weren't broken. Turn off compatibility mode, and it's working again.

Đọc câu trả lời này trong ngữ cảnh 1
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 28.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Thông tin chi tiết

philipp
  • Top 25 Contributor
  • Moderator
5348 giải pháp 23619 câu trả lời
Được đăng

hello, at https://old.reddit.com/r/firefox/comments/f2d5cu/nothing_will_load/ affected users said a similar problem was caused with custom exploit protection rules for firefox under windows 10 or running the browser in compatibility mode...

hello, at https://old.reddit.com/r/firefox/comments/f2d5cu/nothing_will_load/ affected users said a similar problem was caused with custom exploit protection rules for firefox under windows 10 or running the browser in compatibility mode...
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

No custom exploit protection rules, and not running on Windows 10 or in compatibility mode (that I know of).

No custom exploit protection rules, and not running on Windows 10 or in compatibility mode (that I know of).
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17865 giải pháp 161649 câu trả lời
Được đăng

You posted with Firefox 65 on Windows 10 according to the user agent:

  • Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

If you used the same computer as the one that has this problem then it is likely that you run the Firefox 73 version in compatibility mode for Windows 7.

Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

You posted with Firefox 65 on Windows 10 according to the user agent: *Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0 If you used the same computer as the one that has this problem then it is likely that you run the Firefox 73 version in compatibility mode for Windows 7. Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

As noted in the original post, the generated system details are inaccurate as the post was made from a different machine (one, notably, with a functional copy of Firefox). The machine with the issue is running Windows 7 Ultimate, freshly updated to Firefox 73.

As noted in the original post, the generated system details are inaccurate as the post was made from a different machine (one, notably, with a functional copy of Firefox). The machine with the issue is running Windows 7 Ultimate, freshly updated to Firefox 73.
Bài viết này có hữu ích với bạn không?
Trích dẫn
dassan76 0 giải pháp 6 câu trả lời
Được đăng

I have the exact same issue. Firefox 73 on Windows 7 Professional. If I try other browsers all webpages load normally. Also, I uninstalled Firefox and installed an older version (67.0). this fixed the issue. But on the next firefox restart the new version 73 installed and the problem reappeared. Login with othe account didn't fix the issue.

I have the exact same issue. Firefox 73 on Windows 7 Professional. If I try other browsers all webpages load normally. Also, I uninstalled Firefox and installed an older version (67.0). this fixed the issue. But on the next firefox restart the new version 73 installed and the problem reappeared. Login with othe account didn't fix the issue.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Giải pháp được chọn

Okay, figured out what was going on. I think.

The update had automatically turned on compatibility mode for Windows 7. Which would make sense, if it weren't broken. Turn off compatibility mode, and it's working again.

Okay, figured out what was going on. I think. The update had automatically turned on compatibility mode for Windows 7. Which would make sense, if it weren't broken. Turn off compatibility mode, and it's working again.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn
dassan76 0 giải pháp 6 câu trả lời
Được đăng

Well, this didn't work for me. Compatibility mode is not enabled and pages won't load. Even if I enable and disable it again it doesn't work.

Well, this didn't work for me. Compatibility mode is not enabled and pages won't load. Even if I enable and disable it again it doesn't work.
Bài viết này có hữu ích với bạn không?
Trích dẫn
philipp
  • Top 25 Contributor
  • Moderator
5348 giải pháp 23619 câu trả lời
Được đăng

@dassan76 - if your problem is different, can you please file a new question for it: https://support.mozilla.org/en-US/questions/new thank you!

@dassan76 - if your problem is different, can you please file a new question for it: https://support.mozilla.org/en-US/questions/new thank you!
Bài viết này có hữu ích với bạn không? 1
Trích dẫn
robinrobin 1 giải pháp 11 câu trả lời
Được đăng

That fixed it for me. Unticking compatibility mode. I'm using Windows 10 64bit

That fixed it for me. Unticking compatibility mode. I'm using Windows 10 64bit

Được chỉnh sửa bởi robinrobin vào

Bài viết này có hữu ích với bạn không?
Trích dẫn
veescott 0 giải pháp 1 câu trả lời
Được đăng

Câu trả lời hữu ích

I have the same problem as dassan76. I'm using Windows 10 and after updating to Firefox 73, the pages won't load. They won't load under Safe Mode, they won't load after I check and uncheck the compatibility mode.

I have the same problem as dassan76. I'm using Windows 10 and after updating to Firefox 73, the pages won't load. They won't load under Safe Mode, they won't load after I check and uncheck the compatibility mode.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.