Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

can't fill out forms - NOT an autofill problem!

  • 11 trả lời
  • 1 gặp vấn đề này
  • 52 lượt xem
  • Trả lời mới nhất được viết bởi Chuck-l

more options

This is NOT about auto-fill. For at least a month now, Firefox has not been recognizing forms on a variety of websites. This morning I was looking at a clothing website, but no matter what I did, I could not enter a size and then choose a color for any items. I opened another browser, and the website worked fine. I just tried to renew library books, and again, in Firefox, nothing I tried to do on the website worked. In another browser, the website worked fine. I have filled out almost an entire form on some websites, and then one box that I must fill out ("state" for example) doesn't work, and I can't complete the form. In another browser, the website form works fine. What's going on? I am updated with the latest version. This is happening on at least two computers.

Tất cả các câu trả lời (11)

more options

Do you use Sync so that the at least two computers are sharing a Firefox profile? Or are these two installations of Firefox unrelated?

Do you have any extensions / addons installed in Firefox?

more options

Is this with all websites/pages, some, a few?

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

more options

Thanks for the replies. Starting in safe mode and having the add-ons disabled worked. Seems pretty poor that add-ons make it so you can't fill out forms! I'll fiddle around and see if I can figure out which is causing the problem. Thanks again.

more options

For what it's worth, I don't have this problem in Chrome. Unfortunately, several times a week, I need to open chrome so I can submit a form. I'm not willing to turn off my add-ons in order to use Firefox....

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

Thank you to everyone who has responded to my problem!

And while I'm certain there is a solution in one of those responses, I am not trying them. Like so many people out there, I have a very challenging job (all the more so with the Coronavirus state of emergencyand a full life otherwise. I have decided that trouble-shooting software issues is not how I want to spend what little free time I have.

I would much rather pay for Firefox than have all these issues.

I downloaded Chrome today.

We'll see how that goes.

Thanks again - I don't mean to be dismissive of the time people took to post possible solutions. I appreciate that very much. Life has moved on, however.

more options

Thank you real need help

more options

I have the same problem. Not with every form, only certain ones. For example, with Contact Form 7 for Wordpress. I started FF without addons - no change. Emptied cache - no change either. FF 78.0.1 (64-Bit) / Win10 2004 (64-Bit)

more options

Regarding my problem, I have found the trigger for the error. :-)

The bug is so stupid: In the new Win10 2004 you can add an "indicator" to the text cursor - small colored triangles at the top and bottom - to make it easier to find on the screen. I have tested it and used it. After I turned it off, everything works again on my CF7 forms. But why this error occurred only there ... no idea.

In combination with an older graphics card and other factors unknown to me, this error was generated.

more options

Maybe there is more that only changing the appearance of the cursor when you enable this feature.

more options

The more I think about the problem that occurred and its signs, it seems to me that it must have been largely the immense strain on the graphics card. (Not understandable for such a small graphical change as I think). Now that I have turned off this Win option, the computer is much faster again. Because the error only showed up in the CF7 forms on the pages I support, the error seems even less comprehensible. I have discussed the problem in the German FF-Forum and have checked my computer several times and tried some more. Nothing had helped until I turned off this Win10 function.