Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

AOL email Font issue

  • 3 trả lời
  • 2 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi matthew.beckerky

more options

Every new email I type in AOL the font changes to a bigger font on the second word. This only occurs in Firefox, everything is up to date. I have tried this on 2 different computers with two separate aol accounts and can produce the problem each time. All cookies/cache/ data has been cleared.

Here is the issue: https://youtu.be/Il8fzXq8RuA Thanks Matt

Giải pháp được chọn

Could be a problem with the rich text editor that nests container elements that set a font size (font-size: larger) and doesn't close the previous tag and thus the font size increases steadily. If you can switch to HTML view then you should be able to verify and possibly correct this.


Possibly related:

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button Fx57Menu, click Help Fx57Help and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

Fx68SafeMode

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Giải pháp được chọn

Could be a problem with the rich text editor that nests container elements that set a font size (font-size: larger) and doesn't close the previous tag and thus the font size increases steadily. If you can switch to HTML view then you should be able to verify and possibly correct this.


Possibly related:

Được chỉnh sửa bởi cor-el vào

more options

Safe mode made no difference, the problem was still the same. I switched to HTML view in Aol mail in the settings and the problem went away, so it looks like this is the culprit. I did update Firefox this morning and it seems the problem is fixed on my test machine. I will update the other this afternoon and see if the update fixes the issue on the original machine. thanks for your help