Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

when I use Google search, part of the results are in a foreign language. how can I fix it?

  • 3 trả lời
  • 1 gặp vấn đề này
  • 106 lượt xem
  • Trả lời mới nhất được viết bởi crankygoat

more options

When I search on Google, the results are in a foreign language. also, when I click the 9 dots in the upper right corner, all of those icons except for Play, and YouTube are foreign. I have English chosen as my language.

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

I think I have the problem fixed. I have 2 Google accounts. When I switched to my 2nd account, the Russian text went away. I also tried it on my Ipad which doesn't use Firefox. I saw the Russian text there too. When I switched Google accounts, it went back to normal also. It must have been a Google problem, not Firefox. Thanks for the help!

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Yep, that's Russian.

This is Google only? Can you copy the URL from the address bar when visiting Google and paste it here?

I have English chosen as my language.

Where do you have English chosen? Is it in Google settings? Or you mean in Windows, or that it was the default language in Firefox?

Are you using a VPN?

more options

Giải pháp được chọn

I think I have the problem fixed. I have 2 Google accounts. When I switched to my 2nd account, the Russian text went away. I also tried it on my Ipad which doesn't use Firefox. I saw the Russian text there too. When I switched Google accounts, it went back to normal also. It must have been a Google problem, not Firefox. Thanks for the help!

more options

Fantastic!

You should be able to fix your other Google account. https://myaccount.google.com/u/1/language Use the link after logging into the problematic account. Or go by clicking your account picture in the upper right, → Manage your Google account → on the left sidebar click Data & Personalization → scroll way down until you see Language.