X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

When I start to type a bookmark name it does not automatically populate the address bar as it used to. How can I fix this?

Được đăng

I used to be able to type the first few letters of an address, either from my bookmarks, such as acrostics.org, or another URL, such as cnn,com, and the address would appear in the address bar. Now I have to drop down the menu and select the correct one. How can I go back to the way Firefox used to work?

Thanks.

I used to be able to type the first few letters of an address, either from my bookmarks, such as acrostics.org, or another URL, such as cnn,com, and the address would appear in the address bar. Now I have to drop down the menu and select the correct one. How can I go back to the way Firefox used to work? Thanks.
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Thông tin chi tiết

RobertJ
  • Top 10 Contributor
139 giải pháp 1427 câu trả lời
Được đăng

Hi crl4242, Double-check Menu -> Options -> Privacy & Security under Address Bar that Bookmarks is checked

Hi crl4242, Double-check Menu -> Options -> Privacy & Security under Address Bar that Bookmarks is checked
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

Thanks, but it was checked.

Thanks, but it was checked.
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17764 giải pháp 160655 câu trả lời
Được đăng

For searching bookmarks you can start with a '*' and a space.

See also the browser.urlbar.autoFill pref on the about:config page.

For searching bookmarks you can start with a '*' and a space. See also the browser.urlbar.autoFill pref on the <b>about:config</b> page. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

Thanks for your suggestion but "* " didn't complete the URL. Also, browser.urlbar.autoFill was set to "True."

Thanks for your suggestion but "* " didn't complete the URL. Also, browser.urlbar.autoFill was set to "True."
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.