Search Support

Open downloaded file with, cannot choose any application/script

  • Không có trả lời
  • 1 gặp vấn đề này
  • 9 lượt xem
more options

Hi,

With Firefox 72.0.2 (64-bit), that is the latest version available, I cannot open file with what I want when doing "Open with...", see image 1, when I press "Browse..." a window opens asking me to "Choose Helper Application", with nothing yet, then, see image 2, if I press "View All Applications" I have just a selection of applications (with some listed several times) I don't know from where and I cannot browse system to select a specific application or script. I also tried adding a .desktop file for the script I want to use in /usr/share/applications/ but it still not appears in "All Applications" list, whereas it actually appeared in OS start menu.

In the other way, see image 3, when opening an already downloaded file, another windows appears ("Launch Application") from which we can select previously used applications for file type, and, selecting "Choose...", allows user to select any file on the filesystem.

Is it possible to have second behaviour for both ?

Thanks

Đính kèm ảnh chụp màn hình

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.