Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Youtube 60fps videos are choppy in fullscreen

  • 6 trả lời
  • 1 gặp vấn đề này
  • 112 lượt xem
  • Trả lời mới nhất được viết bởi crankygoat

more options

Playing 60fps video on Youtube is choppy and slow in fullscreen. This has never happened to me before on any other browser. I have tried an H264-forcing extension, changing about:config, and updating my graphics drivers, but nothing has fixed the problem. I also opened a test video on a fresh install of Chrome and it worked perfectly. What's the deal?

Playing 60fps video on Youtube is choppy and slow in fullscreen. This has never happened to me before on any other browser. I have tried an H264-forcing extension, changing about:config, and updating my graphics drivers, but nothing has fixed the problem. I also opened a test video on a fresh install of Chrome and it worked perfectly. What's the deal?

Giải pháp được chọn

changing about:config

Changing what? Only the suggested "YouTube is choppy" setting?

Have you tried disabling hardware acceleration in Preferences → Performance? (Un-tick the Use recommended performance settings to see this.)

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (6)

more options

Hi mickey, Have you tried the solution in this thread:

YouTube is choppy https://support.mozilla.org/en-US/questions/1268819

more options

RobertJ said

Hi mickey, Have you tried the solution in this thread: YouTube is choppy https://support.mozilla.org/en-US/questions/1268819

Yes, I tried that and it didn't change anything.

more options

Giải pháp được chọn

changing about:config

Changing what? Only the suggested "YouTube is choppy" setting?

Have you tried disabling hardware acceleration in Preferences → Performance? (Un-tick the Use recommended performance settings to see this.)

Được chỉnh sửa bởi crankygoat vào

more options

Also, when you tried the H264-forcing extension, did you disable the Cisco plug-in and restart Firefox?

more options

crankygoat said

changing about:config

Changing what? Only the suggested "YouTube is choppy" setting?

Have you tried disabling hardware acceleration in Preferences → Performance? (Un-tick the Use recommended performance settings to see this.)

Changing about:config was referencing the media-capabilities.enabled fix which didn't work for me. However, I just disabled hardware acceleration and it has fixed my problem for the most part. Thank you.

more options

Sweet! Glad you have your un-choppy video back!