Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to disable TLS 1.0 and 1.1 support which Firefox did in recent update but I accidentally enabled it while visiting a site

  • 1 trả lời
  • 1 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi McCoy

more options

I know Firefox disabled TLS 1.0 and 1.1 support in recent update. But while visiting site with TLS 1.0 support, Firefox asked me to enable it. I accidentally clicked to enable it. But now I want to disable it again. How to do that?

Tất cả các câu trả lời (1)

more options

langalia.kartik said

I know Firefox disabled TLS 1.0 and 1.1 support in recent update. But while visiting site with TLS 1.0 support, Firefox asked me to enable it. I accidentally clicked to enable it. But now I want to disable it again. How to do that?

Hello langalia.kartik,

You can check the values of the preferences :

security.tls.version.min

and

security.tls.version.max

As described in this article :

https://www.ghacks.net/2019/09/29/mozilla-disables-tls-1-0-and-1-1-in-firefox-nightly-in-preparation-of-deprecation/