Search Support

Firefox screen flickers madly

  • 8 trả lời
  • 5 gặp vấn đề này
  • 74 lượt xem
  • Trả lời mới nhất được viết bởi kendall_becky

more options

Good afternoon. Whenever i now launch firefox, the firefox screen flickers rapidly up and down. This doesn't happen with chrome, edge, or any other. I did not notice if it started after a firefox update or just out of the blue. It is driving me nuts.

All Replies (8)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Helpful?

more options

I have had the same problem since updating a few days ago to 72.0.1. I can see parts of the screen at times, but any scrolling or typing creates blips and blurs like a malfunctioning 1980s video game.

Starting in Safe Mode makes the problem stop, but even after uninstalling Add-Ons and Refreshing Firefox, the issue makes the regular browser impossible to use .

Được chỉnh sửa bởi TFN vào

Helpful?

more options

TFN said

Starting in Safe Mode makes the problem stop

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Helpful?

more options

It was an issue with the performance settings (Hardware Acceleration). Once disabled, all is back to normal. Thanks for the help!

Helpful?

more options

Glad to help. Safe Surfing.

Helpful?

more options

FredMcD said

Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

This didn't work for me, it still flickers :( Turning off hardware acceleration didn't change anything either. Any other suggestions? It only flickers when a page is loading, and mostly at the tab bar.

Được chỉnh sửa bởi kendall_becky vào

Helpful?

more options

kendall_becky Please go to the top of any support.mozilla.org web page and use the Get Community Support link: https://support.mozilla.org/en-US/questions/new

Select the product for what the problem is (Firefox or whatever). Now select the category for the problem. At the bottom is Other.

Describe the problem in brief (one line). Then press <enter>. The website will display any prior posts that might help you. If nothing on the list can help, at the bottom press the button; None Of These Solve My Problem.

Now enter all the relative information on the problem. At the bottom of this, you can Add Images.

Under this is Troubleshooting Information. Please press the Share Data button. This will let us look at your system details. No Personal Information Is Collected.

Helpful?

more options

FredMcD

Thank you, though since posting here I've had reason to run Utility SMART (firefox issues being the tip of the iceberg) and my hard drive is shot, so I think this issue was a red herring.

For the record, I love Firefox and I think you guys do a valuable job on this forum, thank you.

Helpful?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.