X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

How to disable "recent highlights" in History/Bookmark Menu

Được đăng

How can I disable the "recent highlights" showing on my History, Bookmark menu. I have gone into settings/options, unchecked the Highlights box, but it still shows sites I have recently visited. So frustrating! Why can't I control this?

How can I disable the "recent highlights" showing on my History, Bookmark menu. I have gone into settings/options, unchecked the Highlights box, but it still shows sites I have recently visited. So frustrating! Why can't I control this?

Giải pháp được chọn

That setting only applies to your new tab/homepage.

To remove the recent highlights from your library dropdown,

  1. navigate to about:config
  2. accept the warning
  3. search for
   browser.library.activity-stream.enabled
  1. change to false
Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Thông tin chi tiết

evhenry
  • Top 25 Contributor
  • Administrator
33 giải pháp 188 câu trả lời
Được đăng

Giải pháp được chọn

That setting only applies to your new tab/homepage.

To remove the recent highlights from your library dropdown,

  1. navigate to about:config
  2. accept the warning
  3. search for
   browser.library.activity-stream.enabled
  1. change to false
That setting only applies to your new tab/homepage. To remove the recent highlights from your library dropdown, # navigate to about:config # accept the warning # search for browser.library.activity-stream.enabled # change to false
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

That's awesome, thank you so much!!

That's awesome, thank you so much!!
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.