Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Version 71 FF Won't Run

  • 9 trả lời
  • 1 gặp vấn đề này
  • 69 lượt xem
  • Trả lời mới nhất được viết bởi Ian

more options

Ever since my first ever use of FireFox the setting to "update" has been set to "Check for updates but let you choose to install them".

Yesterday I clicked to accept the latest update (to 71.0 I think) at which point the programme simply crashed without warning.

I went through various processes to try and resurrect FF, but without success --- FireFox would not run.

I eventually resorted to installing Version 65.0 but, despite the update settings being set as above, Version 71 kept installing and making FF a "non-starter" again.

I made an alteration to the "about:config" which seems to have stopped the automatic updating, albeit the "FF Icon" still wants to function as "Updater" and I get a message (when started) saying FF is unable to update to the latest version - "click here to download etc.," which of course I don't do and FF continues to perform as expected - albeit 65 and not 71.

Is there a problem with Version 71 and (possible) Win 7 64 bit ?

How can I reconfigure the "FF Icon" to simply start the programme (version 65) in the normal way and not get involved with it wanting to update all the time?

Another peculiarity that has arisen is that, when I try to change the Default language from American English to British English I receive a message saying FF cannot change as it is not online. (Version 65 and it is definitely online)

I have carried out system scans for Viruses etc., perform really in-depth un-installations of FF, and no new applications have recently been installed.

Giải pháp được chọn

Hi jscher2000,

My thanks for your response to my question.

I shall just hope the dictionary problem goes away with the FF problem.

I did make the mistake of installing Comodo security software a couple of years ago and Yes -- iseGuard64.dll has been discovered lurking in my System32 folder -- my thanks for that.

I tend not to use Logitech equipment so am reasonably certain no driver software will be installed anywhere.

I've read a few contributor's posts on the matter of FF Version 71 failing to run and feel it may go a bit deeper than a simple "unfriendliness" with Comodo software.

A few people appear to have had the same problem but, by rolling back to FF Version 70, the failure has vanished.

I just need to find such a version (Mozilla keep ramming the latest version down our throats) and I will give it a try -- at least until someone comes up with a "fix" for FF Version 71.

Thanks again for your help.

Ian

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (9)

more options
more options

Hi Ian, sorry to hear about this problem.

There may be transient problems with rolled-back versions, so let's set aside the dictionary for the moment since you shouldn't stay on such an ancient version.

At least two issues have been identified for Firefox 71 on Windows:

(1) Old files from Comodo security software

Firefox may crash instantly with older versions of this file present:

C:\Windows\system32\iseGuard64.dll

(2) Old Logitech camera driver software

I don't know the file name to look for but you would want to update the software. https://support.mozilla.org/questions/1274407

more options

Giải pháp được chọn

Hi jscher2000,

My thanks for your response to my question.

I shall just hope the dictionary problem goes away with the FF problem.

I did make the mistake of installing Comodo security software a couple of years ago and Yes -- iseGuard64.dll has been discovered lurking in my System32 folder -- my thanks for that.

I tend not to use Logitech equipment so am reasonably certain no driver software will be installed anywhere.

I've read a few contributor's posts on the matter of FF Version 71 failing to run and feel it may go a bit deeper than a simple "unfriendliness" with Comodo software.

A few people appear to have had the same problem but, by rolling back to FF Version 70, the failure has vanished.

I just need to find such a version (Mozilla keep ramming the latest version down our throats) and I will give it a try -- at least until someone comes up with a "fix" for FF Version 71.

Thanks again for your help.

Ian

more options

FredMcD said

See if this helps; https://support.mozilla.org/en-US/questions/1274248

Hi FredMcD Brilliant - thank you. I have discovered the Comodo .dll in my System.

Any idea where I can get Version 70 FF as every time I try, Mozilla simply force me toward the "latest version" which I find quite unhelpful.

Many thanks,

Ian

more options

Hi Everyone,

Just letting you know I managed to find a Version 70.0.1 FF and, having installed/upgraded over the Ver 65 I now have what appears to be a fully working version once more.

I've even been able to add a British English Language to it too.

Just as a warning to others ----- despite my settings in Ver 65 being that of "Check for Updates but Let Me Choose" the installation/upgrade overrode that and leapt straight into updating everything -- until I managed to stop it.

Not sure if Mozilla have some sort of "MasterPlan" in which that over-ride plays a part -- I just find it unnecessary and annoying.

My particular thanks to FredMcD and jscher2000 for their respective parts in this latest round of problem solving !!

Best regards,

Ian

more options

If you ever need to downgrade, this article has a link to official installers. No need to roam the web for that: Install an older version of Firefox.

more options

Hi jscher2000,

Thanks for this -- I've stored the link securely -- just hope I never have to use it though !!

Grateful thanks.

Ian

more options

How do you completely turn off update checks in Firefox v64? You can use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md or https://winaero.com/blog/disable-updates-firefox-63-above/

more options

FredMcD said

How do you completely turn off update checks in Firefox v64? You can use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md or https://winaero.com/blog/disable-updates-firefox-63-above/

Hi Fred,

Many thanks for this.

I have bookmarked it for future use.

Ian