Tìm kiếm hỗ trợ

Cảnh giác với các cuộc tấn công lừa đảo: Mozilla sẽ không bao giờ yêu cầu bạn gọi một số hoặc truy cập trang web không phải của Mozilla. Hãy bỏ qua các yêu cầu như vậy.

Learn More

How do I open email attachements?

  • 8 trả lời
  • 3 gặp vấn đề này
  • 124 lượt xem
  • Trả lời mới nhất được viết bởi johnmoran29

more options

I use AOL Mail and now I cannot open ANY attachments on emails received. It used to be fine, but no longer. I have set the document types in Options -> General -> Applications.

Giải pháp được chọn

No, you want to start Firefox in _its_ safe mode to follow the suggestion.

Three-line / "hamburger" menu icon → Help → Restart with add-ons disabled. - Uninstalling Firefox will not help if the problem is in your FF user profile. You can test this by noting your login information for AOL, then create a new profile and try your AOL mail after switching to the new profile.

You can check your start menu to see if there is a Firefox folder with shortcuts for starting in safe mode and starting with profile manager. If not, several things can be accessed via the Support page.

Type about:support in the address bar, or Three-line / "hamburger" menu icon → Help → Troubleshooting information

From here you can restart in safe mode, and try "refreshing" firefox which may help.

You can open the profile manager by typing in the address bar about:profiles

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (8)

more options

This user had to uninstall then reinstall firefox to get email attachments to work: https://support.mozilla.org/bm/questions/978491

another user in that thread found signing out and signing back in to their mail client resolved the issue.

there are some things you can try before going the uninstall/reinstall route:

per cor-el:

"Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Also make sure that your security software isn't blocking the attachments.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps. "

more options

Where & how to I find Firefox/Tools???

more options

Click the three line bar icon on the top right to open Firefox/Tools

more options

To quickly clear Cookies & Site Data for only one site: - This will log you out - Visit the site click on the padlock icon at the left end of the address bar select Clear Cookies & Site Data... Refresh the tab

Được chỉnh sửa bởi RobertJ vào

more options

I have already clesred cookie & site data - no effect at all!!!

more options

I have tried signing out & in again - no effect! I have cleared cache and cookies = no effect! I have tried rebooting in safe mode - F8 does not do anything when rebooting my Dell laptop computer! I have uninstalled and reinstalled Firefox, but the problem persists! What next?????

more options

Giải pháp được chọn

No, you want to start Firefox in _its_ safe mode to follow the suggestion.

Three-line / "hamburger" menu icon → Help → Restart with add-ons disabled. - Uninstalling Firefox will not help if the problem is in your FF user profile. You can test this by noting your login information for AOL, then create a new profile and try your AOL mail after switching to the new profile.

You can check your start menu to see if there is a Firefox folder with shortcuts for starting in safe mode and starting with profile manager. If not, several things can be accessed via the Support page.

Type about:support in the address bar, or Three-line / "hamburger" menu icon → Help → Troubleshooting information

From here you can restart in safe mode, and try "refreshing" firefox which may help.

You can open the profile manager by typing in the address bar about:profiles

more options

Thank you crankygoat - restarting FF with add-ons disabled seems to have solved the problem. I am mystified, though, as to why it suddenly becane an issue - it was fine for years!!