X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Password suggestions displays multiple entries of the same login with a date next to it

Được đăng

Password suggestions displays multiple entries of the same login with a date next to it! This is a problem. Is there a way to fix this? It started with version 71 of firefox on windows 10.

Password suggestions displays multiple entries of the same login with a date next to it! This is a problem. Is there a way to fix this? It started with version 71 of firefox on windows 10.

Giải pháp được chọn

This feature is mentioned in release notes: Firefox now suggests saved logins from other subdomains of a site.

To turn it off, enter about:config in the url bar and set signon.includeOtherSubdomainsInLookup = false.

Đọc câu trả lời này trong ngữ cảnh 1
Trích dẫn

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Thông tin chi tiết

crankygoat
  • Top 25 Contributor
25 giải pháp 286 câu trả lời
Được đăng

You can open the password manager and delete the extra entries.

You can open the password manager and delete the extra entries.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

crankygoat said

You can open the password manager and delete the extra entries.

But these are not extra entries. For example In the Pw manager I have one entry for Website A and in the password field when I visit that site I get a bazillion of suggestions with dates on them.

''crankygoat [[#answer-1271174|said]]'' <blockquote> You can open the password manager and delete the extra entries. </blockquote> But these are not extra entries. For example In the Pw manager I have one entry for Website A and in the password field when I visit that site I get a bazillion of suggestions with dates on them.
Bài viết này có hữu ích với bạn không?
Trích dẫn
RashanH 1 giải pháp 44 câu trả lời
Được đăng

I think you have got some version issue fixing. Do you use any external password managing extensions?

If it's not, try restoring the browser to factory settings. (This should be the final try - so think twice).

Thank you!

I think you have got some version issue fixing. Do you use any external password managing extensions? If it's not, try restoring the browser to factory settings. (This should be the final try - so think twice). Thank you!
Bài viết này có hữu ích với bạn không?
Trích dẫn
TyDraniu
  • Top 25 Contributor
355 giải pháp 1987 câu trả lời
Được đăng

Giải pháp được chọn

This feature is mentioned in release notes: Firefox now suggests saved logins from other subdomains of a site.

To turn it off, enter about:config in the url bar and set signon.includeOtherSubdomainsInLookup = false.

This feature is mentioned in release notes: Firefox now suggests saved logins from other subdomains of a site. To turn it off, enter ''about:config'' in the url bar and set ''signon.includeOtherSubdomainsInLookup'' = '''false'''.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

TyDraniu said

This feature is mentioned in release notes: Firefox now suggests saved logins from other subdomains of a site. To turn it off, enter about:config in the url bar and set signon.includeOtherSubdomainsInLookup = false.

Thank you! You have saved my nerves! Now everything is back to how it should be. This is one of the least useful changes in firefox and there should be an option for it on the menu. Big thanks again!

''TyDraniu [[#answer-1272927|said]]'' <blockquote> This feature is mentioned in release notes: Firefox now suggests saved logins from other subdomains of a site. To turn it off, enter ''about:config'' in the url bar and set ''signon.includeOtherSubdomainsInLookup'' = '''false'''. </blockquote> Thank you! You have saved my nerves! Now everything is back to how it should be. This is one of the least useful changes in firefox and there should be an option for it on the menu. Big thanks again!
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.