X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

link opens multiple windows

JK
Được đăng

When opening a link from email, Firefox 70.0.1 will launch and open two windows. The front window contains the desired link opened while the rear window opens my designated home page. Additionally the front window at the link address has all of the Mac OS menu bar blank with the exception of Firefox next to the Apple icon. The rear FF window, if brought to the front will show all of the usual FF menu items in the Mac menu bar (File, Edit, View etc) see screenshots.

There was another similar problem but none of the suggestions have resolved this. I have went as far as refreshing Firefox, creating a new profile yet the issue persists.

This problem will only occur when FF is closed and must launch to open a link. When FF has already launched, opening a link in a new tab in an already opened window functions as it should.

Any thoughts or suggestions are greatly appreciated. Firefox 70.0.1 OS Catalina 10.15.1

When opening a link from email, Firefox 70.0.1 will launch and open two windows. The front window contains the desired link opened while the rear window opens my designated home page. Additionally the front window at the link address has all of the Mac OS menu bar blank with the exception of Firefox next to the Apple icon. The rear FF window, if brought to the front will show all of the usual FF menu items in the Mac menu bar (File, Edit, View etc) see screenshots. There was another similar problem but none of the suggestions have resolved this. I have went as far as refreshing Firefox, creating a new profile yet the issue persists. This problem will only occur when FF is closed and must launch to open a link. When FF has already launched, opening a link in a new tab in an already opened window functions as it should. Any thoughts or suggestions are greatly appreciated. Firefox 70.0.1 OS Catalina 10.15.1
Đính kèm ảnh chụp màn hình
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:70.0) Gecko/20100101 Firefox/70.0

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17694 giải pháp 160089 câu trả lời
Được đăng

Do both window use the same profile folder if you check this by opening the about:profiles page via the location/address bar ?

It is possible that a new default-release profile folder has been created. See "Determine if Firefox has created a new profile":

Do both window use the same profile folder if you check this by opening the <b>about:profiles</b> page via the location/address bar ? It is possible that a new default-release profile folder has been created. See "Determine if Firefox has created a new profile": *https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles *https://support.mozilla.org/en-US/kb/dedicated-profiles-firefox-installation
Bài viết này có hữu ích với bạn không?
Trích dẫn
JK
Được đăng

Người tạo câu hỏi

Thanks for the reply.

When I received an email notification of your reply I opened that link which launched FF (my default browser). Upon launch the problem occurred.

Both windows were using the same profile. In the about:profiles page there are two profiles; dev-edition-default and my own profile. I have tried switching the default profile from my own to the dev-edition but no matter which default profile is selected, the dual-windows when launching a link problem still persists.

Thanks for the reply. When I received an email notification of your reply I opened that link which launched FF (my default browser). Upon launch the problem occurred. Both windows were using the same profile. In the about:profiles page there are two profiles; dev-edition-default and my own profile. I have tried switching the default profile from my own to the dev-edition but no matter which default profile is selected, the dual-windows when launching a link problem still persists.

Được chỉnh sửa bởi JK vào

Bài viết này có hữu ích với bạn không?
Trích dẫn
JK
Được đăng

Người tạo câu hỏi

There is an open thread on Bugzilla about this problem:

Bug 1600153

There is an open thread on Bugzilla about this problem: [https://bugzilla.mozilla.org/show_bug.cgi?id=1600153 Bug 1600153 ]
Bài viết này có hữu ích với bạn không?
Trích dẫn
APKGuides 0 giải pháp 1 câu trả lời
Được đăng

When I open multiple site links. Its showing error. It's about internet error but my internet is 100% working. Is it a problem in latest update? Can I use the old version with complete security?

When I open multiple [https://www.apkguides.com/ site] links. Its showing error. It's about internet error but my internet is 100% working. Is it a problem in latest update? Can I use the old version with complete security?
Bài viết này có hữu ích với bạn không? 0
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.