X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

This website always loads at bottom of page, why? https://www.theguardian.com

Được đăng

tried safe mode same issue, other sites not affected

tried safe mode same issue, other sites not affected

Giải pháp được chọn

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:70.0) Gecko/20100101 Firefox/70.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4311 giải pháp 60547 câu trả lời
Được đăng

I had no problem with https://www.theguardian.com

What do you mean; always loads at bottom of page  ? What is at the top?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

I had no problem with https://www.theguardian.com What do you mean; ''always loads at bottom of page'' ? What is at the top? Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4311 giải pháp 60547 câu trả lời
Được đăng

Giải pháp được chọn

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

hi took the screen grabs and they were too large... currently one-armed so had no time to resize etc... but since then the problem has self-resolved. thanks for you help anyway!

hi took the screen grabs and they were too large... currently one-armed so had no time to resize etc... but since then the problem has self-resolved. thanks for you help anyway!
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4311 giải pháp 60547 câu trả lời
Được đăng

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.