Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Google Restricts Results in firefox

  • 2 trả lời
  • 1 gặp vấn đề này
  • 168 lượt xem
  • Trả lời mới nhất được viết bởi Akash Jadav

more options

Some of the my results are not showing in firefox whereas in Chrome it works absolutely fine. Search "vagabond" in firefox it will not be shown in result. I am facing this issue from yesterday and not able to perform smooth searching in firefox.

Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi Akash Jadav vào

Giải pháp được chọn

Hi Akash Kumar Jadav, that is really strange. It seems to be related to movie titles; I also get a blocking overlay for

I can't tell for sure, but possibly the overlay is oversized because I'm denying access to Doubleclick and breaking the ad flow? (My bad.)

Problem is, I don't see any way to get rid of it without hacking the page or using an add-on that lets you remove overlays (or remove any element).

One temporary workaround is to use a bookmarklet. That's a script you save on your Bookmarks Toolbar or Bookmarks Menu. When you need to remove the huge footer, click the bookmark and the script will run in the context of the page.

https://www.jeffersonscher.com/res/sumomarklets.html#googlehidefooter

The script is:

document.getElementById('footcnt').style.display = 'none'

If this turns out not to be a temporary problem, then it would make sense to seek a more automatic solution.

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Hi Akash Kumar Jadav, that is really strange. It seems to be related to movie titles; I also get a blocking overlay for

I can't tell for sure, but possibly the overlay is oversized because I'm denying access to Doubleclick and breaking the ad flow? (My bad.)

Problem is, I don't see any way to get rid of it without hacking the page or using an add-on that lets you remove overlays (or remove any element).

One temporary workaround is to use a bookmarklet. That's a script you save on your Bookmarks Toolbar or Bookmarks Menu. When you need to remove the huge footer, click the bookmark and the script will run in the context of the page.

https://www.jeffersonscher.com/res/sumomarklets.html#googlehidefooter

The script is:

document.getElementById('footcnt').style.display = 'none'

If this turns out not to be a temporary problem, then it would make sense to seek a more automatic solution.

more options

Thanks @jscher2000