X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Getting error "you must log in to this network before you can access the internet". even though we have internet connection and IE is working

Được đăng

We can able to browse with Internet Explorer & google chrome without any issues with auto detect proxy settings. But we cannot able to browse with firefox post upgradation of 69.0.2 version in citrix images.

We can able to browse with Internet Explorer & google chrome without any issues with auto detect proxy settings. But we cannot able to browse with firefox post upgradation of 69.0.2 version in citrix images.
Đính kèm ảnh chụp màn hình
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

no plugins installed

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Thông tin chi tiết

Wesley Branton
  • Top 10 Contributor
639 giải pháp 5225 câu trả lời
Được đăng

Try setting the network.captive-portal-service.enabled preference to false using the Configuration Editor for Firefox (about:config).

Hope this helps.

Try setting the <code>network.captive-portal-service.enabled</code> preference to <code>false</code> using the [[Configuration Editor for Firefox]] (about:config). Hope this helps.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Hi Wesley,

Thanks for your reply.

Even though it is not working Post changing the settings as you suggested. Almost we are struggling since 3 weeks. Kindly do the needful. Attached screenshot for your reference.

Hi Wesley, Thanks for your reply. Even though it is not working Post changing the settings as you suggested. Almost we are struggling since 3 weeks. Kindly do the needful. Attached screenshot for your reference.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Wesley Branton
  • Top 10 Contributor
639 giải pháp 5225 câu trả lời
Được đăng

Do you still have the issue if you change your proxy setting from Auto-detect proxy settings for this network to No proxy? Unless you need the proxy.

Do you still have the issue if you change your proxy setting from '''Auto-detect proxy settings for this network''' to '''No proxy'''? Unless you need the proxy.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Still i have the issue.

Still i have the issue.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

it is not working with default proxy as (Use system proxy settings). If i changed the proxy settings from (Use system proxy settings) to (Auto-detect proxy settings for this network) only working.

Auto-detect proxy settings for this network -------- working Use system proxy settings -------- not working

But we need the browser needs to be work on proxy (Use system proxy settings).

it is not working with default proxy as (Use system proxy settings). If i changed the proxy settings from (Use system proxy settings) to (Auto-detect proxy settings for this network) only working. Auto-detect proxy settings for this network -------- working Use system proxy settings -------- not working But we need the browser needs to be work on proxy (Use system proxy settings).
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Hi Wesley,

Can we expect any update. More number of users affected with the Firefox issue.

Hi Wesley, Can we expect any update. More number of users affected with the Firefox issue.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Hi Wesley,

Kindly provide the update.

Hi Wesley, Kindly provide the update.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Wesley Branton
  • Top 10 Contributor
639 giải pháp 5225 câu trả lời
Được đăng

Does disabling your anti-virus software and firewall help? There seems to be certain internet security programs that cause this issue.

Does disabling your anti-virus software and firewall help? There seems to be certain internet security programs that cause this issue.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

It started working while changing the proxy from

Use system proxy to auto-detect proxy.

Kindly let us know what is stopping the browser to work on use system proxy.

It started working while changing the proxy from Use system proxy to auto-detect proxy. Kindly let us know what is stopping the browser to work on use system proxy.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Wesley Branton
  • Top 10 Contributor
639 giải pháp 5225 câu trả lời
Được đăng

Is Internet Explorer set to auto-detect the proxy? It seems like maybe Firefox assumes there is no system proxy if IE is set to auto-detect (see bug 621429).

Is Internet Explorer set to auto-detect the proxy? It seems like maybe Firefox assumes there is no system proxy if IE is set to auto-detect (see [https://bugzilla.mozilla.org/show_bug.cgi?id=621429 bug 621429]).
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Please find the IE settings as per the attached screenshot

Please find the IE settings as per the attached screenshot
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Kindly help us to come out of this issue. we are highly affected.

Kindly help us to come out of this issue. we are highly affected.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Hi Wesley,

Kindly provide the update.

Hi Wesley, Kindly provide the update.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Wesley Branton
  • Top 10 Contributor
639 giải pháp 5225 câu trả lời
Được đăng

You are probably experiencing the issue that I've already linked in my above reply. If the Internet Explorer settings are set to auto-detect, it appears that some people have problems with Firefox not detecting a proxy.

You are probably experiencing the issue that I've already linked in my above reply. If the Internet Explorer settings are set to auto-detect, it appears that some people have problems with Firefox not detecting a proxy.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Kindly suggest what is the setting we need to set in firefox to be work if the proxy is Auto-detect in IE.

Issue is only in Citrix environment when users connect via Citrix.

Kindly suggest what is the setting we need to set in firefox to be work if the proxy is Auto-detect in IE. Issue is only in Citrix environment when users connect via Citrix.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Wesley Branton
  • Top 10 Contributor
639 giải pháp 5225 câu trả lời
Được đăng

It's an active bug (see bug 621429), so I don't believe there's anything you can do on your configuration to fix it.

You need to use the Auto-detect proxy settings for this network instead of the Use system proxy settings options. According to the bug report, that should work.

Hope this helps.

It's an active bug (see [https://bugzilla.mozilla.org/show_bug.cgi?id=621429 bug 621429]), so I don't believe there's anything you can do on your configuration to fix it. You need to use the '''Auto-detect proxy settings for this network''' instead of the '''Use system proxy settings''' options. According to the bug report, that should work. Hope this helps.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.