X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Whitelisting: Such a headache. Why was this changed?

Được đăng

It used to be so easy. You just either block or whitelist a website in Permissions. Now its a nightmare. Here we are: about:preferences#privacy I see no way of doing anything on this page. I don't even know why its here. How about adding an option like ADD WEBSITE. It just seems like monkeys run this organization.

It used to be so easy. You just either block or whitelist a website in Permissions. Now its a nightmare. Here we are: about:preferences#privacy I see no way of doing anything on this page. I don't even know why its here. How about adding an option like ADD WEBSITE. It just seems like monkeys run this organization.

Giải pháp được chọn

What kind of permission are you trying to grant?

Have you tried the Page Info dialog, Permissions panel, while you are on the page? You can call that up using any of these:

  • right-click a blank area of the page > View Page Info
  • (menu bar) Tools menu > Page Info
  • click the lock or "i" icon to the left of the site address, then the ">" icon, then More Information

Click Permission, and then when you need to make an exception:

  • Uncheck/clear the "Use default" box
  • Select the permission you prefer
Đọc câu trả lời này trong ngữ cảnh 1
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Thông tin chi tiết

jscher2000
  • Top 10 Contributor
8885 giải pháp 72683 câu trả lời
Được đăng

Giải pháp được chọn

What kind of permission are you trying to grant?

Have you tried the Page Info dialog, Permissions panel, while you are on the page? You can call that up using any of these:

  • right-click a blank area of the page > View Page Info
  • (menu bar) Tools menu > Page Info
  • click the lock or "i" icon to the left of the site address, then the ">" icon, then More Information

Click Permission, and then when you need to make an exception:

  • Uncheck/clear the "Use default" box
  • Select the permission you prefer
What kind of permission are you trying to grant? Have you tried the Page Info dialog, Permissions panel, while you are on the page? You can call that up using any of these: * right-click a blank area of the page > View Page Info * (menu bar) Tools menu > Page Info * click the lock or "i" icon to the left of the site address, then the ">" icon, then More Information Click Permission, and then when you need to make an exception: * Uncheck/clear the "Use default" box * Select the permission you prefer
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

That was extremely helpful! You nailed it! Thank you very much!

That was extremely helpful! You nailed it! Thank you very much!
Bài viết này có hữu ích với bạn không?
Trích dẫn
Dinushi Dhananjani
  • Top 25 Contributor
5 giải pháp 216 câu trả lời
Được đăng

Click the menu button .

   Click Content Blocking. This takes you to the Content Blocking section in your Firefox OptionsPreferences Privacy & Security panel.
   Select the Custom radio button.
   Click the Change block list link.
   Choose the block list you want to use.
   Click Save Changes.
Click the menu button . Click Content Blocking. This takes you to the Content Blocking section in your Firefox OptionsPreferences Privacy & Security panel. Select the Custom radio button. Click the Change block list link. Choose the block list you want to use. Click Save Changes.
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8885 giải pháp 72683 câu trả lời
Được đăng

Hi Dinushi Dhananjani, the block list (regular vs. heavy duty) is a global setting, not something you can adjust on a site-by-site basis, so I don't think it will help in this case.

Hi Dinushi Dhananjani, the block list (regular vs. heavy duty) is a global setting, not something you can adjust on a site-by-site basis, so I don't think it will help in this case.
Bài viết này có hữu ích với bạn không?
Trích dẫn
dieten 0 giải pháp 1 câu trả lời
Được đăng

I'm stuck at the third * there is no ">" icon at all. so I still can not whitelist the site I want to whitelist. Anyway why it has been made so crazy complicated. every blocker has a more simple way to deal with this. thanks for a better manual, Ferdinand


jscher2000 said

What kind of permission are you trying to grant? Have you tried the Page Info dialog, Permissions panel, while you are on the page? You can call that up using any of these:
  • right-click a blank area of the page > View Page Info
  • (menu bar) Tools menu > Page Info
  • click the lock or "i" icon to the left of the site address, then the ">" icon, then More Information
Click Permission, and then when you need to make an exception:
  • Uncheck/clear the "Use default" box
  • Select the permission you prefer
I'm stuck at the third * there is no ">" icon at all. so I still can not whitelist the site I want to whitelist. Anyway why it has been made so crazy complicated. every blocker has a more simple way to deal with this. thanks for a better manual, Ferdinand ''jscher2000 [[#answer-1262970|said]]'' <blockquote> What kind of permission are you trying to grant? Have you tried the Page Info dialog, Permissions panel, while you are on the page? You can call that up using any of these: * right-click a blank area of the page > View Page Info * (menu bar) Tools menu > Page Info * click the lock or "i" icon to the left of the site address, then the ">" icon, then More Information Click Permission, and then when you need to make an exception: * Uncheck/clear the "Use default" box * Select the permission you prefer </blockquote>
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8885 giải pháp 72683 câu trả lời
Được đăng

dieten said

I'm stuck at the third * there is no ">" icon at all. so I still can not whitelist the site I want to whitelist.

Hi Ferdinand, do you want to whitelist the site to set cookies, or use the microphone, or... what exactly are you trying to allow?

By the way, there are three different methods leading to the Page Info dialog, so you don't need to use the third one if it doesn't show up for you; try one of the other two.

''dieten [[#answer-1278331|said]]'' <blockquote> I'm stuck at the third * there is no ">" icon at all. so I still can not whitelist the site I want to whitelist.</blockquote> Hi Ferdinand, do you want to whitelist the site to set cookies, or use the microphone, or... what exactly are you trying to allow? By the way, there are three different methods leading to the Page Info dialog, so you don't need to use the third one if it doesn't show up for you; try one of the other two.
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
590 giải pháp 5622 câu trả lời
Được đăng

@ dieten :

Also see your thread here :

https://support.mozilla.org/en-US/questions/1276470

@ dieten : Also see your thread here : https://support.mozilla.org/en-US/questions/1276470
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17771 giải pháp 160723 câu trả lời
Được đăng

Note that the 'i' icon in the location bar has been replaced by the padlock icon. The Tracking Protection button has become a separate button and is always present in Firefox 70 and newer. When Tracking Protection is actively blocking content then it gets a blue highlight and when you block Tracking Protection then it gets a strike through.

Note that the 'i' icon in the location bar has been replaced by the padlock icon. The Tracking Protection button has become a separate button and is always present in Firefox 70 and newer. When Tracking Protection is actively blocking content then it gets a blue highlight and when you block Tracking Protection then it gets a strike through. *https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.