X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Outlook has recently started asking me to completely login every time I use it, rather than going directly in when I click the icon on the Firefox home page. I

Được đăng

Outlook has recently started asking me to completely login every time I use it, rather than going directly in when I click the icon on the Firefox home page. I'm checking to see if that is caused by anything I have authorized you to do before I complain to Microsoft.

Outlook has recently started asking me to completely login every time I use it, rather than going directly in when I click the icon on the Firefox home page. I'm checking to see if that is caused by anything I have authorized you to do before I complain to Microsoft.

Giải pháp được chọn

Hi bbolt77, Do you have an exception set for Outlook in Menu -> Options -> Privacy & Security page Cookies and Site Data -> Manage Permissions... to Block ?

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Thông tin chi tiết

My_Cheese_Is_Slippin'
  • Top 10 Contributor
93 giải pháp 1024 câu trả lời
Được đăng

Hi mpanther, Try clearing Cookies & Site Data.

While you are at the site, click on the dark gray padlock icon. At the bottom select Clear Cookies and Site Data...

This will log you out.

If it doesn't do it automatically, Refresh the page and sign in again.

Be sure that you have the "Remember Me" or "Stay Signed In" option selected.

Hi mpanther, Try clearing Cookies & Site Data. While you are at the site, click on the dark gray padlock icon. At the bottom select Clear Cookies and Site Data... This will log you out. If it doesn't do it automatically, Refresh the page and sign in again. Be sure that you have the "Remember Me" or "Stay Signed In" option selected.
Bài viết này có hữu ích với bạn không? 0
Trích dẫn
bbolt77 0 giải pháp 1 câu trả lời
Được đăng

I have this problem too. If I change url without coming out of FF it still happens.

I have this problem too. If I change url without coming out of FF it still happens.
Bài viết này có hữu ích với bạn không?
Trích dẫn
My_Cheese_Is_Slippin'
  • Top 10 Contributor
93 giải pháp 1024 câu trả lời
Được đăng

Giải pháp được chọn

Hi bbolt77, Do you have an exception set for Outlook in Menu -> Options -> Privacy & Security page Cookies and Site Data -> Manage Permissions... to Block ?

Hi bbolt77, Do you have an exception set for Outlook in Menu -> Options -> Privacy & Security page Cookies and Site Data -> Manage Permissions... to Block ?
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

The problem was that I had recently enabled erasing cookies each time Firefox was closed. As soon as I disabled that the icons open them again.

Thanks

John Will

The problem was that I had recently enabled erasing cookies each time Firefox was closed. As soon as I disabled that the icons open them again. Thanks John Will
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.