Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to stop tabs from appearing when hovering on top in fullscreen.

  • 2 trả lời
  • 1 gặp vấn đề này
  • 271 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I am on Firefox 70.0 (64 Bit). When I am on websites in fullscreen mode, the tab section appears when hovering on top. Is there any way to disable this feature? I've already tried the chrome.css solution but didn't work for me.

Giải pháp được chọn

Did you previously used userChrome.css to disable this 'toggler' ?

It would still be this code in userChrome.css:

#fullscr-toggler { display:none !important; }

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

As far as I know, the only built-in options are to roll up/roll down the toolbar area, or keep it visible persistently.

What userChrome.css rules did you try -- can you provide a link to the source?

Generally speaking, the following is a good site for userChrome.css fixes:

https://www.reddit.com/r/FirefoxCSS/

And if you are setting up your file for the first time in Firefox 69 or later, see:

https://www.userchrome.org/firefox-changes-userchrome-css.html#fx69

more options

Giải pháp được chọn

Did you previously used userChrome.css to disable this 'toggler' ?

It would still be this code in userChrome.css:

#fullscr-toggler { display:none !important; }

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.