X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Since Firefox 70 I can't go to Facebook, Outlook Bank of America...& I am sure there are some other sites as well.

Được đăng

Facebook...Blank page...Outlook...Their logo only shows...BofA...No clickable space. Other sites...too many to mention, only show partially. I couldn't go to Mozilla page. Sending this in Edge.

Facebook...Blank page...Outlook...Their logo only shows...BofA...No clickable space. Other sites...too many to mention, only show partially. I couldn't go to Mozilla page. Sending this in Edge.

Giải pháp được chọn

All fixed! I did about:config...Etc. Thank you so much!!!

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

Adblock +...Evernote...Firefox Color...Google Shortcuts...New Tab Tools...Open Gmail in new Tab...Outlook Opener...Personnas +...Search Preview...Video Download Helper...& Yahoo! Toolbar

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36 Edge/18.18362

Thông tin chi tiết

jscher2000
  • Top 10 Contributor
8792 giải pháp 71897 câu trả lời
Được đăng

Câu trả lời hữu ích

Hi LAEddie, sorry to hear about this problem.

Could you do two tests:

Private Window

In private windows, Firefox ignores cached files and cookies stored in regular windows, and handles some privacy features differently. To launch a private window, you can use Ctrl+Shift+P. Do the problem sites work any better in a private window?

Firefox's Safe Mode

In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Hi LAEddie, sorry to hear about this problem. Could you do two tests: '''''Private Window''''' In private windows, Firefox ignores cached files and cookies stored in regular windows, and handles some privacy features differently. To launch a private window, you can use Ctrl+Shift+P. Do the problem sites work any better in a private window? '''''Firefox's Safe Mode''''' In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

I did Private Window & sites worked perfectly! In Safe Mode they did not. Thanks so much for your help. I'm not sure what to do now.

I did Private Window & sites worked perfectly! In Safe Mode they did not. Thanks so much for your help. I'm not sure what to do now.
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8792 giải pháp 71897 câu trả lời
Được đăng

Hi LAEddie, several other users noticed the same pattern. It seems to be a setting rather than an add-on, but I don't know what setting it is. I suspect it's something related to cookies or privacy. Hopefully someone will figure it out while I'm offline today.

Hi LAEddie, several other users noticed the same pattern. It seems to be a setting rather than an add-on, but I don't know what setting it is. I suspect it's something related to cookies or privacy. Hopefully someone will figure it out while I'm offline today.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

Great! Thank you!

Great! Thank you!
Bài viết này có hữu ích với bạn không?
Trích dẫn
philipp
  • Top 25 Contributor
  • Moderator
5322 giải pháp 23504 câu trả lời
Được đăng

hello, when you visit https://firefox-storage-test.glitch.me/ what results is the page displaying?

hello, when you visit https://firefox-storage-test.glitch.me/ what results is the page displaying?
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

When I visit that page, all it says is: "Investigating... If this doesn't go away, things are unexpectedly broken."

When I visit that page, all it says is: "Investigating... If this doesn't go away, things are unexpectedly broken."

Được chỉnh sửa bởi LAEddie vào

Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8792 giải pháp 71897 câu trả lời
Được đăng

Hi LAEddie, thank you for testing that. It could indicate a problem with a file named storage.sqlite (for example: https://www.reddit.com/r/firefox/comments/dncn1g/how_i_fixed_my_issue_of_accessing_websites_after/ )

You could try renaming that file and letting Firefox generate a new one:

Open your current Firefox settings (AKA Firefox profile) folder using either

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, on the Profile Folder row, click the "Open Folder" button. This should launch a new window listing various files and folders in Windows Explorer.

Leaving that window open, switch back to Firefox and Exit, either:

  • "3-bar" menu button > Exit
  • (menu bar) File > Exit

Pause while Firefox finishes its cleanup, then rename storage.sqlite to something like storageOLD.sqlite.

Start Firefox back up again and try the storage test again:

https://firefox-storage-test.glitch.me/

Any improvement there? Or with the problem sites?

Hi LAEddie, thank you for testing that. It could indicate a problem with a file named '''storage.sqlite''' (for example: https://www.reddit.com/r/firefox/comments/dncn1g/how_i_fixed_my_issue_of_accessing_websites_after/ ) You could try renaming that file and letting Firefox generate a new one: Open your current Firefox settings (AKA Firefox profile) folder using either * "3-bar" menu button > "?" Help > Troubleshooting Information * (menu bar) Help > Troubleshooting Information * type or paste '''about:support''' in the address bar and press Enter In the first table on the page, on the Profile Folder row, click the "Open Folder" button. This should launch a new window listing various files and folders in Windows Explorer. Leaving that window open, switch back to Firefox and Exit, either: * "3-bar" menu button > Exit * (menu bar) File > Exit Pause while Firefox finishes its cleanup, then rename '''storage.sqlite''' to something like '''storageOLD.sqlite'''. Start Firefox back up again and try the storage test again: https://firefox-storage-test.glitch.me/ Any improvement there? Or with the problem sites?
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

I thought it worked, but I was accidentally trying links in Edge. In Firefox, after locating and renaming the storage file in my profile folder, the test link continued to say "unexpectedly broken." The sites continued not to load (Facebook, Outlook, BofA). The only difference is the test link took about 15 seconds instead of 1 second.

I thought it worked, but I was accidentally trying links in Edge. In Firefox, after locating and renaming the storage file in my profile folder, the test link continued to say "unexpectedly broken." The sites continued not to load (Facebook, Outlook, BofA). The only difference is the test link took about 15 seconds instead of 1 second.

Được chỉnh sửa bởi LAEddie vào

Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8792 giải pháp 71897 câu trả lời
Được đăng

Câu trả lời hữu ích

Could you try changing the following setting and then restarting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste next and pause while the list is filtered

(3) Double-click the dom.storage.next_gen preference to switch the value from true to false

If that doesn't help, there may be problems with the content of the storage folders, which would involve some more drastic removals.

Could you try changing the following setting and then restarting: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''next''' and pause while the list is filtered (3) Double-click the '''dom.storage.next_gen''' preference to switch the value from true to false If that doesn't help, there may be problems with the content of the storage folders, which would involve some more drastic removals.
Bài viết này có hữu ích với bạn không? 2
Trích dẫn

Người tạo câu hỏi

Also, as I mentioned before, using private mode as I am now, is really fast...Of course having to login on every site all the time is a pain.

Also, as I mentioned before, using private mode as I am now, is really fast...Of course having to login on every site all the time is a pain.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Giải pháp được chọn

All fixed! I did about:config...Etc. Thank you so much!!!

All fixed! I did about:config...Etc. Thank you so much!!!
Bài viết này có hữu ích với bạn không?
Trích dẫn
yugiohmarco 0 giải pháp 3 câu trả lời
Được đăng

jscher2000 said

Could you try changing the following setting and then restarting: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste next and pause while the list is filtered (3) Double-click the dom.storage.next_gen preference to switch the value from true to false If that doesn't help, there may be problems with the content of the storage folders, which would involve some more drastic removals.

GOOD STUFF! I had this exact problem as well and this seemed to fix it. You have the answer to many peoples woes. Stick around, I think many are going to need your help every day until Mozilla takes care of this. Thanks!

''jscher2000 [[#answer-1261358|said]]'' <blockquote> Could you try changing the following setting and then restarting: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''next''' and pause while the list is filtered (3) Double-click the '''dom.storage.next_gen''' preference to switch the value from true to false If that doesn't help, there may be problems with the content of the storage folders, which would involve some more drastic removals. </blockquote> GOOD STUFF! I had this exact problem as well and this seemed to fix it. You have the answer to many peoples woes. Stick around, I think many are going to need your help every day until Mozilla takes care of this. Thanks!
Bài viết này có hữu ích với bạn không? 1
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.