X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Google search filters not clickable

Được đăng

Since a few days, I cannot click on any search filters on a Google page. If I click on "Tools", the list of filters appears but that is all...

I am using version 69.0.3

Since a few days, I cannot click on any search filters on a Google page. If I click on "Tools", the list of filters appears but that is all... I am using version 69.0.3
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Perhaps because I am searching from North America, I only see two of those on google.fr or google.ca:

  • Date indifférente
  • Tous les résultats

But that's beside the point.

If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally:

Double-check content blockers: Firefox's Content Blocking feature and extensions that counter ads and tracking may break websites that embed third party content (meaning, from a secondary server).

(A) Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: Content blocking.

(B) Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the option/alt key when starting Firefox. (On Windows, hold down the Shift key instead of the option/alt key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:69.0) Gecko/20100101 Firefox/69.0

Thông tin chi tiết

jscher2000
  • Top 10 Contributor
8773 giải pháp 71729 câu trả lời
Được đăng

Giải pháp được chọn

Perhaps because I am searching from North America, I only see two of those on google.fr or google.ca:

  • Date indifférente
  • Tous les résultats

But that's beside the point.

If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally:

Double-check content blockers: Firefox's Content Blocking feature and extensions that counter ads and tracking may break websites that embed third party content (meaning, from a secondary server).

(A) Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: Content blocking.

(B) Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the option/alt key when starting Firefox. (On Windows, hold down the Shift key instead of the option/alt key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Perhaps because I am searching from North America, I only see two of those on google.fr or google.ca: * Date indifférente * Tous les résultats But that's beside the point. If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally: '''Double-check content blockers:''' Firefox's Content Blocking feature and extensions that counter ads and tracking may break websites that embed third party content (meaning, from a secondary server). (A) Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: [[Content Blocking]]. (B) Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site. '''Cache and Cookies:''' When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Clear Firefox's Cache See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that. In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites. Then try reloading the page. Does that help? '''Testing in Firefox's Safe Mode:''' In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the option/alt key when starting Firefox. (On Windows, hold down the Shift key instead of the option/alt key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Thank you very much for your help!

- I had already checked content blocking features:

  • There wasn't any shield icon on the address bar, so I knew that Firefox wasn't blocking any content on its own.
  • I tried to disable some plugins like AdBlock, Ghostery, ... The issues did not come from these.

- I had tried clearing the cache (but not the cookies).

- I had tried safe mode.. Nothing changed.

So, after reading your post, it became clear that the only thing I did not try was deleting the cookies... and it solved the issue. I should have tried before posting!

Anyway, it is working again. Thank you! I hope it will help others if needed!

Thank you very much for your help! - I had already checked content blocking features: * There wasn't any shield icon on the address bar, so I knew that Firefox wasn't blocking any content on its own. * I tried to disable some plugins like AdBlock, Ghostery, ... The issues did not come from these. - I had tried clearing the cache (but not the cookies). - I had tried safe mode.. Nothing changed. So, after reading your post, it became clear that the only thing I did not try was deleting the cookies... and it solved the issue. I should have tried before posting! Anyway, it is working again. Thank you! I hope it will help others if needed!
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.