Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to disable pages from resizing firefox window?

  • 4 trả lời
  • 1 gặp vấn đề này
  • 13 lượt xem
  • Trả lời mới nhất được viết bởi Sherif Khalifa

more options

Hi there, The "saved logins" page auto resize the firefox window. Try it and open "chrome://passwordmgr/content/passwordManager.xul" in a new tab.. How to stop it from changing the window size? Thanks

Hi there, The "saved logins" page auto resize the firefox window. Try it and open "chrome://passwordmgr/content/passwordManager.xul" in a new tab.. How to stop it from changing the window size? Thanks

Tất cả các câu trả lời (4)

more options

You can check this pref on the about:config page.


You will have to open such XUL pages in a new window (Shift + left-click) to prevent the current window from getting resized.

more options

cor-el said

You can check this pref on the about:config page.

You will have to open such XUL pages in a new window (Shift + left-click) to prevent the current window from getting resized.

I have it bookmarked, so I type "saved" in the address bar to get this page so I can't open it in a new window, and I am using it frequently, so how can I prevent it from resizing the window? It was working fine in older versions without any resizing issues.

more options

Typing the keyword (saved) in the location bar and pressing Shift+Enter opens the Password Manager in a new resized window for me.

more options

cor-el said

Typing the keyword (saved) in the location bar and pressing Shift+Enter opens the Password Manager in a new resized window for me.

OK, thank you for your help