Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I am a NYT subscriber but can no longer access content behind the paywall.

  • 3 trả lời
  • 1 gặp vấn đề này
  • 7 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I am a NYT subscriber but can no longer access content behind the paywall on FireFox. Yet, it works fine on Chrome and Edge. When I am on the NYT homepage, it shows that I am logged in. When I click on an article on the home page, it loads it but a pop-up makes it blurry and says that I need to be a subscriber to see it. Yet, the top of the page shows that I am still logged as a subscriber. The problems occurs on my two notebooks. Both are running Windows 10. One has Norton as antivirus, the other has Windows Defender. To troubleshoot, I have turned off all FireFox "Content Blocking" and have cleaned up cookies and browsing history (twice), but it has not cleared the problem. I have reinstalled FireFox twice. I am also a subscriber to the Washington Post, and I have no problem reading it.

Tất cả các câu trả lời (3)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

more options

That did not solve the problem. See attached screenshots of the same actions on Firefox and Chrome. As you can see, on Firefox, it shows that I am logged in, but the blue button (upper right corner) still shows "Subscribe now". On Chrome, the same blue button is a link to the crossword puzzle.

In addition, I have a new symptoms: On some sites, the pop-up window asking me to accept the cookies is blank. (it works fine on Chrome)

Finally, the performance is intermittently really poor for some short periods of times (like 10 minutes) , It takes a couple of minutes to refresh a page on most websites I visit. I have turned off Hardware Acceleration, as suggested in some post but that did not solve it.

I am running FireFox rev 69.0.1 (64 bit) Thanks!

more options

Have you tried FF Safe Mode?

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any settings.