Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

The "permissions" area of the settings doesn't let users input a site and manage it as it describes in the documentation.

  • 2 trả lời
  • 1 gặp vấn đề này
  • 73 lượt xem
  • Trả lời mới nhất được viết bởi izual1

more options

I'm having an issue with google, I use google voice for making calls with my Mac using firefox version 69 (and 69.0.1) and until recently I was able to have firefox remember that I granted google permission to access my microphone. Now it asks every time I make a call and the microphone is accessed. The documentation says there should be a "remember this decision" box, but none exists. It also says I would be able to go into the permission settings and mark it as always allow, but that isn't an option either, just allow or block. The absence of the more permanent permissions is similar to other permission windows like for notifications and location sharing. There is a box to block future requests in the settings but that applies to all sites and it blocks instead of allows. What am I missing? I haven't made any recent changes to settings or extensions. Any information you can provide would be much appreciated. Thank you very much.

Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi izual1 vào

Giải pháp được chọn

See also the "Tools -> Page Info -> Permissions" page.


Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

In case you use "Clear history when Firefox closes" or otherwise clear history.

  • do not clear the Site Preferences
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exception for password and other website specific data
Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

See also the "Tools -> Page Info -> Permissions" page.


Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

In case you use "Clear history when Firefox closes" or otherwise clear history.

  • do not clear the Site Preferences
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exception for password and other website specific data
more options

OK, I thought it was fixed but I was mistaken. I've used the "Tools -> Page Info -> Permissions" pages for google.com and all the related subdomains; they all show that the microphone is "allow" but I'm still asked each time. I've also made sure my settings comply to your suggestions.