X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Is there a way to block website-specific notifications, EXCEPT for a handful of specific sites? Default to off, with exceptions?

Được đăng

I'm tired of being asked by every random website if they can send me notifications, but I don't want to disable notifications for sites that I use constantly. Is there a way to block all, save exceptions?

I'm tired of being asked by every random website if they can send me notifications, but I don't want to disable notifications for sites that I use constantly. Is there a way to block all, save exceptions?

Giải pháp được chọn

Hi jvigorito,

From what I understand you would like the ability to block notifications except a spare few is that correct?

You can check the Permissions that will specify which websites are allowed to send you under Notifications.

To do this :

  1. Click the 3-bar menu
  2. Click Options
  3. Click the Privacy & Security on the left panel
  4. Under Permissions, to the right of Notifications, click Settings...
  5. Check mark Block new requests asking to allow notifications
  6. From here, you can list the websites that allow or also block notifications.

See also : Web Push notifications in Firefox {link}

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Thông tin chi tiết

Wesley Branton
  • Top 10 Contributor
590 giải pháp 4999 câu trả lời
Được đăng

Câu trả lời hữu ích

What you could do is check the Block new requests asking to allow notifications option in the Notifications Permissions section of the Firefox settings page. This stops websites from asking for notifications. Then, if you want to use notifications on a certain website, you can use the Permissions section of the Firefox Page Info window to override the default permission for Send Notifications and set it to Allow instead.

Hope this helps.

What you could do is check the '''Block new requests asking to allow notifications''' option in the '''Notifications Permissions''' section of the Firefox settings page. This stops websites from asking for notifications. Then, if you want to use notifications on a certain website, you can use the '''Permissions''' section of the [[Firefox Page Info window]] to override the default permission for '''Send Notifications''' and set it to '''Allow''' instead. Hope this helps.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn
WMagicModel
  • Top 25 Contributor
  • Administrator
13 giải pháp 187 câu trả lời
Được đăng

Giải pháp được chọn

Hi jvigorito,

From what I understand you would like the ability to block notifications except a spare few is that correct?

You can check the Permissions that will specify which websites are allowed to send you under Notifications.

To do this :

  1. Click the 3-bar menu
  2. Click Options
  3. Click the Privacy & Security on the left panel
  4. Under Permissions, to the right of Notifications, click Settings...
  5. Check mark Block new requests asking to allow notifications
  6. From here, you can list the websites that allow or also block notifications.

See also : Web Push notifications in Firefox {link}

Hi jvigorito, From what I understand you would like the ability to block notifications except a spare few is that correct? You can check the Permissions that will specify which websites are allowed to send you under Notifications. To do this : # Click the 3-bar '''menu''' # Click '''Options''' # Click the '''Privacy & Security '''on the left panel # Under '''Permissions''', to the right of''' Notifications''', click '''Settings...''' # Check mark '''Block new requests asking to allow notifications''' # From here, you can list the websites that allow or also block notifications. See also : [[Web Push notifications in Firefox]] {link}
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.