X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Website slowing website

Được đăng

Thought problem was just on MyPoints when viewing videos but occurred yesterday at InBoxDollas while playing a game.

    • 9/15 - Attached is one of the video screens with the website slowing...... In this group Postables - almost all had this come up. Sometimes just froze there & when I refreshed screen this ... website slowing.... came up & I had to StopIt for video to continue. {Often the screen would be Black as attached shows, sometimes black with an x in the middle so I refreshed}**

Last night I deleted History (except for personal.). Opened MyPoints this morning & went to Postables where half or more of the videos had this popup line stating Website slowing...... & I had to keep clicking on StopIt. I went to the video in image I added but the 2nd from there had this popup - slowing website.... So I guess deleting history helped some perhaps - but is still there. {Searched last night & all the ideas/thoughts listed to stop this went back to 2016. Before deleting History, I went to registry & searched for Firefox Pioneer and also Shockware - None were found.

Thought problem was just on MyPoints when viewing videos but occurred yesterday at InBoxDollas while playing a game. **9/15 - Attached is one of the video screens with the website slowing...... In this group Postables - almost all had this come up. Sometimes just froze there & when I refreshed screen this ... website slowing.... came up & I had to StopIt for video to continue. {Often the screen would be Black as attached shows, sometimes black with an x in the middle so I refreshed}** Last night I deleted History (except for personal.). Opened MyPoints this morning & went to Postables where half or more of the videos had this popup line stating Website slowing...... & I had to keep clicking on StopIt. I went to the video in image I added but the 2nd from there had this popup - slowing website.... So I guess deleting history helped some perhaps - but is still there. {Searched last night & all the ideas/thoughts listed to stop this went back to 2016. Before deleting History, I went to registry & searched for Firefox Pioneer and also Shockware - None were found.
Đính kèm ảnh chụp màn hình
Trích dẫn

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4245 giải pháp 59390 câu trả lời
Được đăng

”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no

”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no
Bài viết này có hữu ích với bạn không?
Trích dẫn
My_Cheese_Is_Slippin'
  • Top 10 Contributor
62 giải pháp 745 câu trả lời
Được đăng

I missed.

I missed.

Được chỉnh sửa bởi My_Cheese_Is_Slippin' vào

Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

PC will not let me go online in Safe Mode.

      • and the Website Slowing..... is still happening today ***
PC will not let me go online in Safe Mode. *** and the Website Slowing..... is still happening today ***
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Going to that website does not cover what my problem is. It is not Firefox telling me {Firefox may give you a "Warning: Unresponsive script" prompt that says "A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete." } Instead a internet sites that hae this popup is in a gold line stating - A web page is slowing down your browser. What would you like to do? Stop It Wait & with an x at the rt end. - I always click the Stop It.

Going to that website does not cover what my problem is. It is not Firefox telling me {Firefox may give you a "Warning: Unresponsive script" prompt that says "A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete." } Instead a internet sites that hae this popup is in a gold line stating - A web page is slowing down your browser. What would you like to do? Stop It Wait & with an x at the rt end. - I always click the Stop It.
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4245 giải pháp 59390 câu trả lời
Được đăng

https://www.mypoints.com/

Is this with many websites, some, a few?

Does this happen when you are logged in? What about not logged in?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

https://www.mypoints.com/ Is this with many websites, some, a few? Does this happen when you are logged in? What about not logged in? Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration disabling graphics hardware acceleration]'' {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

9/16 I removed Amazon Assistant on FFox Later removed Priv/Security FFox Data Collections... & unclicked Allow...send tech... -- Allow...install & run studies & Allow..to mer person...... AND delected History, cookies, active logins, forms/search history & cache & data Still have that Slowing website...... popup on MyPoints (9/15 also occurred on InBoxDollars.) CHANGED nothing. 9/17 about 7am CST, I disabled FFox DevTools ADB extension, closed FF then restarted FF. Still had that popup while viewing some videos on MyPoints. Later disabled MyPoints Sescore, closed FFox & rebooted PC. This afternoon Same thing viewing MyPoints videos but also occurred when I was searching on eBay {did not happen again on InBoxDollars since 9/15) So I have deleted or disabled all of the extensions & deleted all I can. Most often occurs on 1 group of videos on MyPoints called Postables after about the 1st 20 videos (out of 40) in that group. From back in 2016, some had problems after their FFox updated to a new version & it seems like that is about how long I have had this problem. Any other help/ideas. Thanks.

9/16 I removed Amazon Assistant on FFox Later removed Priv/Security FFox Data Collections... & unclicked Allow...send tech... -- Allow...install & run studies & Allow..to mer person...... AND delected History, cookies, active logins, forms/search history & cache & data Still have that Slowing website...... popup on MyPoints (9/15 also occurred on InBoxDollars.) CHANGED nothing. 9/17 about 7am CST, I disabled FFox DevTools ADB extension, closed FF then restarted FF. Still had that popup while viewing some videos on MyPoints. Later disabled MyPoints Sescore, closed FFox & rebooted PC. This afternoon Same thing viewing MyPoints videos but also occurred when I was searching on eBay {did not happen again on InBoxDollars since 9/15) So I have deleted or disabled all of the extensions & deleted all I can. Most often occurs on 1 group of videos on MyPoints called Postables after about the 1st 20 videos (out of 40) in that group. From back in 2016, some had problems after their FFox updated to a new version & it seems like that is about how long I have had this problem. Any other help/ideas. Thanks.
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4245 giải pháp 59390 câu trả lời
Được đăng

I think you went a bit overboard.

Have you tried Safe Mode?


https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any settings.

I think you went a bit overboard. Have you tried Safe Mode? https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any settings.
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

My laptop will not let me go online while in Safe Mode.

My laptop will not let me go online while in Safe Mode.
Bài viết này có hữu ích với bạn không?
Trích dẫn
My_Cheese_Is_Slippin'
  • Top 10 Contributor
62 giải pháp 745 câu trả lời
Được đăng

Have you tried the Forget About This Site suggestion?

And, I'm sure that FredMcD meant to try Firefox's Safe Mode:

Safe Mode temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes) that might be causing problems.

With Firefox open: Select Menu Select Help Select Restart With Add-ons Disabled On the dialog select Restart On the next dialog select Start In Safe Mode (Do Not select Refresh)

With Firefox closed: Press and hold the Shift (in Mac: the Option) key Launch Firefox On the dialog select Start In Safe Mode (Do Not select Refresh)

(Your Bookmarks Toolbar will be turned off. Right-click on the Toolbar and select Bookmarks Toolbar to display it again.)

To quit Safe Mode: Select Menu Select Help Select Restart With Add-ons Enabled

Or Exit Firefox.

Have you tried the '''Forget About This Site''' suggestion? And, I'm sure that FredMcD meant to try Firefox's Safe Mode: Safe Mode temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes) that might be causing problems. With Firefox open: Select Menu Select Help Select Restart With Add-ons Disabled On the dialog select Restart On the next dialog select Start In Safe Mode (Do Not select Refresh) With Firefox closed: Press and hold the Shift (in Mac: the Option) key Launch Firefox On the dialog select Start In Safe Mode (Do Not select Refresh) (Your Bookmarks Toolbar will be turned off. Right-click on the Toolbar and select Bookmarks Toolbar to display it again.) To quit Safe Mode: Select Menu Select Help Select Restart With Add-ons Enabled Or Exit Firefox.
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4245 giải pháp 59390 câu trả lời
Được đăng

My_Cheese_Is_Slippin' said

And, I'm sure that FredMcD meant to try Firefox's Safe Mode:

Correct.

''My_Cheese_Is_Slippin' [[#answer-1252926|said]]'' <blockquote> And, I'm sure that FredMcD meant to try Firefox's Safe Mode: </blockquote> Correct.
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17468 giải pháp 157849 câu trả lời
Được đăng
You can check the Firefox Task Manager (about:performance) and about:memory pages. *https://support.mozilla.org/en-US/kb/task-manager-tabs-or-extensions-are-slowing-firefox *https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
533 giải pháp 5035 câu trả lời
Được đăng

Hello jcluvu22,

Just in case none of the above solves the problem :

Would you try this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar dom.ipc.process

and look for the preference dom.ipc.processHangMonitor

Set its value to false

Then type in the search bar and look for the preference :

dom.ipc.reportProcessHangs

and set its value also to false

Then close and restart Firefox.

Shouldn't that help you to get rid of the nuisance; then
change the values back.

(edit : typo)

Hello jcluvu22, Just in case none of the above solves the problem : Would you try this please : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar dom.ipc.process and look for the preference '''dom.ipc.processHangMonitor''' Set its value to '''false''' Then type in the search bar and look for the preference : '''dom.ipc.reportProcessHangs''' and set its value also to '''false''' Then close and restart Firefox. Shouldn't that help you to get rid of the nuisance; then <BR>change the values back. (edit : typo)

Được chỉnh sửa bởi McCoy vào

Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

    • Last night, I went to the FF safe mode. Still getting those - website slowing..... Also went to FF safe mode again today - no change.
    • Before going to FF safe mode,Yesterday, I opened FF Task Mgr & 1st thought it was size of the video - that found that not the problem. I did check when the popup was slowing video & the video info was no longer on Task Mgr - so the popup pretty much shuts it down. The only other things showing on Task Mar were the add-ons that I had previously disabled the other day - but enabled then yesterday.
**Last night, I went to the FF safe mode. Still getting those - website slowing..... Also went to FF safe mode again today - no change. **Before going to FF safe mode,Yesterday, I opened FF Task Mgr & 1st thought it was size of the video - that found that not the problem. I did check when the popup was slowing video & the video info was no longer on Task Mgr - so the popup pretty much shuts it down. The only other things showing on Task Mar were the add-ons that I had previously disabled the other day - but enabled then yesterday.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

After posting above, I wen to about:config - changed both listed to false. Went back to MyPoints video and this popped up - attached About 30 min later I closed all & rebooted (may help but won't hurt it) ))) maybe has to 'think' about it ??? So will see how it goes tomorrow. )))

After posting above, I wen to about:config - changed both listed to false. Went back to MyPoints video and this popped up - attached About 30 min later I closed all & rebooted (may help but won't hurt it) ))) maybe has to 'think' about it ??? So will see how it goes tomorrow. )))
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.