X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Login problems & cookies

Được đăng

I'm having problems logging into my Gmail account as well as Fiverr. When I login, nothing happens. The page only refreshes. And now with Gmail, I get an error message telling me the page is "inaccessible". I refresh and can login.

What I have to do in order to login to both, is manage data, and eliminate cookies related to both accounts. Then I can login, but first have to go through an authentication process. It stinks. Does anyone have ideas on how to fix this?

Thanks

I'm having problems logging into my Gmail account as well as Fiverr. When I login, nothing happens. The page only refreshes. And now with Gmail, I get an error message telling me the page is "inaccessible". I refresh and can login. What I have to do in order to login to both, is manage data, and eliminate cookies related to both accounts. Then I can login, but first have to go through an authentication process. It stinks. Does anyone have ideas on how to fix this? Thanks
Trích dẫn

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:69.0) Gecko/20100101 Firefox/69.0

Thông tin chi tiết

My_Cheese_Is_Slippin'
  • Top 10 Contributor
70 giải pháp 780 câu trả lời
Được đăng

Câu trả lời hữu ích

Hi robie.doubler, You wouldn't happen to have an exception to block cookies set? Check: Menu -> Options Privacy & Security page under Cookies & Site Data select Manage Permissions

If Gmail is there, you can remove it or set it to Allow. Remember to select Save Changes.

Hi robie.doubler, You wouldn't happen to have an exception to block cookies set? Check: Menu -> Options Privacy & Security page under Cookies & Site Data select Manage Permissions If Gmail is there, you can remove it or set it to Allow. Remember to select Save Changes.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn
FredMcD
  • Top 10 Contributor
4250 giải pháp 59440 câu trả lời
Được đăng

Câu trả lời hữu ích

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature:

https://support.mozilla.org/en-US/kb/content-blocking

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: https://support.mozilla.org/en-US/kb/content-blocking
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

Thank you! I have my browser security set to "strict".

I have seen the "shield" icon, and I'm thinking the strict setting may be interfering? Nevertheless, I used My_Cheese recommendation and set up permissions for for websites I use all the time. I'll let you know how that works!

Thank you! I have my browser security set to "strict". I have seen the "shield" icon, and I'm thinking the strict setting may be interfering? Nevertheless, I used My_Cheese recommendation and set up permissions for for websites I use all the time. I'll let you know how that works!
Bài viết này có hữu ích với bạn không?
Trích dẫn
My_Cheese_Is_Slippin'
  • Top 10 Contributor
70 giải pháp 780 câu trả lời
Được đăng

I also use 'Strict' Content Blocking so, that shouldn't be part of the problem. Clearing Cookies & Site Data for that site might also help, though. Click on the "Shield" icon and you will see Clear Cookies and Site Data... at the bottom of the site information drop-down. Then Refresh the page.

I also use 'Strict' Content Blocking so, that shouldn't be part of the problem. Clearing Cookies & Site Data for that site might also help, though. Click on the "Shield" icon and you will see Clear Cookies and Site Data... at the bottom of the site information drop-down. Then Refresh the page.

Được chỉnh sửa bởi My_Cheese_Is_Slippin' vào

Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Huh! when I "manage cookies and site data" from Mozilla, then I go through the "I am not a Bot" protocols with fiverr and gmail. That means verification codes and more logins. Thoughts?

Huh! when I "manage cookies and site data" from Mozilla, then I go through the "I am not a Bot" protocols with fiverr and gmail. That means verification codes and more logins. Thoughts?
Bài viết này có hữu ích với bạn không?
Trích dẫn
My_Cheese_Is_Slippin'
  • Top 10 Contributor
70 giải pháp 780 câu trả lời
Được đăng

If you removed sites from Manage Data you've removed old cookies & site data including those which were relevant to logging in.

If you had sites listed in Manage Permissions they were either blocking or allowing the storage of cookies and site data.

Either way, it would be normal to have to re-enter your login information and it should be retained from now on.

Unless you have Delete cookies and site data when Firefox is closed selected.

If you removed sites from Manage Data you've removed old cookies & site data including those which were relevant to logging in. If you had sites listed in Manage Permissions they were either blocking or allowing the ''storage'' of cookies and site data. Either way, it would be normal to have to re-enter your login information and it should be retained from now on. Unless you have Delete cookies and site data when Firefox is closed selected.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

That's what I figured, Cheese. I put the sites I use the most in "Manage Permissions" and hope that will be the fix! I will let you know.

That's what I figured, Cheese. I put the sites I use the most in "Manage Permissions" and hope that will be the fix! I will let you know.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.