X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox extremely slow to load pages after startup

Được đăng

Seems to have completely started on its own. I fixed the same issue last week with a proper uninstall and reinstall of Firefox, but this week the same issue has returned. Going back and forth between tabs is also quite slow. I am still running Windows 7 professional 64-bit. I currently run Firefox Quantum 69.0 (64-bit). The same is on my other Windows 7 and Windows 10 PCs and I do not have the same issue. IE and Google chrome on this PC also do not experience the same issue. I cannot pin this to any Windows update(s) or other software installation(s) or updates. How can I fix this and continue to have all the same tabs open up on my home startup without getting this frustrating delay as well as not getting the delays when going from tab to tab?

Seems to have completely started on its own. I fixed the same issue last week with a proper uninstall and reinstall of Firefox, but this week the same issue has returned. Going back and forth between tabs is also quite slow. I am still running Windows 7 professional 64-bit. I currently run Firefox Quantum 69.0 (64-bit). The same is on my other Windows 7 and Windows 10 PCs and I do not have the same issue. IE and Google chrome on this PC also do not experience the same issue. I cannot pin this to any Windows update(s) or other software installation(s) or updates. How can I fix this and continue to have all the same tabs open up on my home startup without getting this frustrating delay as well as not getting the delays when going from tab to tab?

Giải pháp được chọn

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4245 giải pháp 59390 câu trả lời
Được đăng
[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding https://support.mozilla.org/en-US/kb/firefox-takes-long-time-start-up
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Hi FredMcD,

The issue did get resolved wheen I restarted FF in Safe Mode, but ... disabling a reputable one from Cisco and diabling one that I have been using for some time called "WX Download Status Bar" on many versions and releases of FF did not help when starting in Normal mode. Removing both also did not help when starting in 'normal" mode. I have same Add-on extensions running on the same OS and Windows 10 Home 64-bit also running FF 69.0 Quantum and do not experience the same issue in normal mode start. Please continue to assist.

Hi FredMcD, The issue did get resolved wheen I restarted FF in Safe Mode, but ... disabling a reputable one from Cisco and diabling one that I have been using for some time called "WX Download Status Bar" on many versions and releases of FF did not help when starting in Normal mode. Removing both also did not help when starting in 'normal" mode. I have same Add-on extensions running on the same OS and Windows 10 Home 64-bit also running FF 69.0 Quantum and do not experience the same issue in normal mode start. Please continue to assist.
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4245 giải pháp 59390 câu trả lời
Được đăng

Giải pháp được chọn

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

Hi FredMcD,

This seems to have resolved itself on its own as disabling and/or removing them made no difference. Now that I have added them back on and that the issue has self resolved they were not causing the issue.

This has been self resolved on its own.

Hi FredMcD, This seems to have resolved itself on its own as disabling and/or removing them made no difference. Now that I have added them back on and that the issue has self resolved they were not causing the issue. This has been self resolved on its own.
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4245 giải pháp 59390 câu trả lời
Được đăng

Well, as long as the problem is gone. Safe surfing.

Well, as long as the problem is gone. Safe surfing.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.