X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

security features in Firefox

Được đăng

I was browsing the CeX website, when i got a BSOD about Video Memory, the PC rebooted and all is fine.

However when I opened Firefox and went back to the CeX website, all I get is a blank webpage, all other sites load no problems.

I opened the CeX website on chrome and IE and it opens no problem.

Are there any security features in Firefox that could have been activated because of the crash?

Thanks

I was browsing the CeX website, when i got a BSOD about Video Memory, the PC rebooted and all is fine. However when I opened Firefox and went back to the CeX website, all I get is a blank webpage, all other sites load no problems. I opened the CeX website on chrome and IE and it opens no problem. Are there any security features in Firefox that could have been activated because of the crash? Thanks

Giải pháp được chọn

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

Đọc câu trả lời này trong ngữ cảnh 1
Trích dẫn

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Thông tin chi tiết

alex_mayorga
  • Top 25 Contributor
  • Moderator
365 giải pháp 2869 câu trả lời
Được đăng

Hi Alan!

Please review and follow https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Once this is done, if the page continues to display blank you might want to try https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Please let us know if this solves your question.

Thanks!

Hi Alan! Please review and follow https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration Once this is done, if the page continues to display blank you might want to try https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Please let us know if this solves your question. Thanks!
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4246 giải pháp 59405 câu trả lời
Được đăng

Giải pháp được chọn

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration disabling graphics hardware acceleration]'' {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn
Được đăng

Người tạo câu hỏi

FredMcD said

Many site issues can be caused by corrupt cookies or cache. Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Clearing the cookies for the CeX website worked. The BSOD must have caused corruption. Thanks for the help.

''FredMcD [[#answer-1251452|said]]'' <blockquote> Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. </blockquote> Clearing the cookies for the CeX website worked. The BSOD must have caused corruption. Thanks for the help.
Bài viết này có hữu ích với bạn không?
Trích dẫn
alex_mayorga
  • Top 25 Contributor
  • Moderator
365 giải pháp 2869 câu trả lời
Được đăng

Hi Alan!

Glad to know this is resolved, please mark the question solved accordingly.

Thanks!

Hi Alan! Glad to know this is resolved, please mark the question solved accordingly. Thanks!
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4246 giải pháp 59405 câu trả lời
Được đăng

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.