Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Error due to Javascript or cookies

  • 7 trả lời
  • 1 gặp vấn đề này
  • 175 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I am trying to logon here

 https://www.nowplayingutah.com/login/

I get the error

 ERROR: Sorry, there was an error. Please be sure JavaScript and Cookies are enabled in your browser and try again.

I have not selected any options for JavaScript. I turned off blocking for the site. Now what?

Giải pháp được chọn

When are you getting the error? When you enter the login? When you press the 'login' button? Are you using the Password Manager?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (7)

more options

Giải pháp được chọn

When are you getting the error? When you enter the login? When you press the 'login' button? Are you using the Password Manager?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Thank you. It worked ok when I deleted the password manager entries and keyed them in.

more options

Good to hear. Are you using a password add-on or program?

Try re-entering the data into the Password Manager. Is the problem still there?

more options

I don't remember installing anything. I thought autocomplete was a Firefox feature.

more options

There is the Password Manager that stores the login data (only), and there is the autocomplete used for anything else.

more options

Your problem could be autocomplete is trying to enter the wrong data.