X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I have the download location set to my NAS drive but it continues to save files to the download folder on my macbook pro instead. Why is this?

Được đăng

I am running firefox 68.0.2 on a Macbook Pro running Mojave 10.14.6. It seems like it used to work Ok but now when I click to download a file from a webpage, it downloads to the macbook default download folder instead of the downloads folder on my NAS which is what is specified in preferences.

I am running firefox 68.0.2 on a Macbook Pro running Mojave 10.14.6. It seems like it used to work Ok but now when I click to download a file from a webpage, it downloads to the macbook default download folder instead of the downloads folder on my NAS which is what is specified in preferences.
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

ublock origin, privacy badger, https everwhere, lastpass extensions installed

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:68.0) Gecko/20100101 Firefox/68.0

Thông tin chi tiết

shooter 0 giải pháp 9 câu trả lời
Được đăng

that is the designated folder for firefox Open Firefox.

   Click ☰. It's in the top-right corner of the Firefox window. ...
   Select "Options" in the drop-down menu.
   Scroll down to the Files and Applications section.
   Click Browse.
   Navigate to where you want to save your downloaded files.
   Click Select Folder.
that is the designated folder for firefox Open Firefox. Click ☰. It's in the top-right corner of the Firefox window. ... Select "Options" in the drop-down menu. Scroll down to the Files and Applications section. Click Browse. Navigate to where you want to save your downloaded files. Click Select Folder.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

I changed the save location for my downloads to a folder on my NAS, it even shows it listed in preferences, the problem is is that is still saves in the local download folder.

I changed the save location for my downloads to a folder on my NAS, it even shows it listed in preferences, the problem is is that is still saves in the local download folder.
Bài viết này có hữu ích với bạn không?
Trích dẫn
shooter 0 giải pháp 9 câu trả lời
Được đăng

Click the menu in the top right corner of the browser.

   Click Preferences.
   Click General.
   Click Choose... next to Save files to.

so it still goes to default folder, try this delete that folder then select the oneyou want mark it as default?? whatdo you think worth a try i have domne that on my pc no problem

Click the menu in the top right corner of the browser. Click Preferences. Click General. Click Choose... next to Save files to. so it still goes to default folder, try this delete that folder then select the oneyou want mark it as default?? whatdo you think worth a try i have domne that on my pc no problem
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.