X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

After updating to 68.0.1 and 68.0.2, firefox stopped showing first words in a site sidebar.On chrome it works just fine...

Được đăng

For example https://debati.bg/makron-i-putin-sblizhiha-pozitsiite-si-za-ukrayna-no-ne-i-za-siria-snimki/ in the right sidebar the news are missing first word, before update it was ok. On chrome all is okay first word are showing always.

For example https://debati.bg/makron-i-putin-sblizhiha-pozitsiite-si-za-ukrayna-no-ne-i-za-siria-snimki/ in the right sidebar the news are missing first word, before update it was ok. On chrome all is okay first word are showing always.

Giải pháp được chọn

I confirm in the new version it's working just fine. :)

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

No plugins, same behavior on windows and linux.

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

Thông tin chi tiết

Eldar Value 4 giải pháp 45 câu trả lời
Được đăng

Try Ctrl+F5 on the page the problem occurs.

Try Ctrl+F5 on the page the problem occurs.
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

It's not a cache problem, already tested. It appears on all firefox updated to this version, and all OS-es.

It's not a cache problem, already tested. It appears on all firefox updated to this version, and all OS-es.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Eldar Value 4 giải pháp 45 câu trả lời
Được đăng

ivan4 said

It's not a cache problem, already tested. It appears on all firefox updated to this version, and all OS-es.

maybe an addon problem? try to start firefox without addons via about:profiles.

''ivan4 [[#answer-1245541|said]]'' <blockquote> It's not a cache problem, already tested. It appears on all firefox updated to this version, and all OS-es. </blockquote> maybe an addon problem? try to start firefox without addons via about:profiles.
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17424 giải pháp 157436 câu trả lời
Được đăng

Can you attach a screenshot?

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Can you attach a screenshot? *https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/content-blocking ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Example url which was taken the picture from is: https://debati.bg/siderov-intrigantstva-sreshtu-tsvetanov-simeonov-i-karakachanov/

All the suggestions doesn't work, it occur on more than 10 computers different setups and OS, you can check it yourself too.

Example url which was taken the picture from is: https://debati.bg/siderov-intrigantstva-sreshtu-tsvetanov-simeonov-i-karakachanov/ All the suggestions doesn't work, it occur on more than 10 computers different setups and OS, you can check it yourself too.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Eldar Value 4 giải pháp 45 câu trả lời
Được đăng

have you tried to start firefox without addons via about:profiles ?

have you tried to start firefox without addons via about:profiles ?
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Eldar Value said

have you tried to start firefox without addons via about:profiles ?

Yes, and that's not helping... you can try it on your browser for example. Check the screenshot above.

''Eldar Value [[#answer-1245583|said]]'' <blockquote> have you tried to start firefox without addons via about:profiles ? </blockquote> Yes, and that's not helping... you can try it on your browser for example. Check the screenshot above.
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
522 giải pháp 4913 câu trả lời
Được đăng

Hello ivan4,

I can confirm that the missing words appear with Edge on Windows, e.g. :

"Пламна гората" ("burning forest") the first word ("Пламна") is missing in Firefox (same thing with other news items).

As checking and trying "the usual" makes no difference, would you please check the web console for error messages :

When you're on that site, press Ctrl + Shift + K to bring up the web console.

Hello ivan4, I can confirm that the missing words appear with Edge on Windows, e.g. : "Пламна гората" ("burning forest") the first word ("Пламна") is missing in Firefox (same thing with other news items). As checking and trying "the usual" makes no difference, would you please check the web console for error messages : When you're on that site, press Ctrl + Shift + K to bring up the web console.

Được chỉnh sửa bởi McCoy vào

Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

Already tested, they are visible in dev console ...

Already tested, they are visible in dev console ...
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8642 giải pháp 70696 câu trả lời
Được đăng

ivan4 said

Already tested, they are visible in dev console ...

The captions are wrapping up onto the line behind the thumbnail for some reason (see attached). The thumbnail is floated, but I'm not aware of a change to how floated elements are handled between Firefox 67 and Firefox 68. Since there are hundreds to thousands of changes per release, it's certainly possible there is some unintentional interplay that wasn't caught in testing.

Do you want to report it on the Web Compatibility site so someone can take a closer look?

https://webcompat.com/

''ivan4 [[#answer-1245614|said]]'' <blockquote> Already tested, they are visible in dev console ... </blockquote> The captions are wrapping up onto the line behind the thumbnail for some reason (see attached). The thumbnail is floated, but I'm not aware of a change to how floated elements are handled between Firefox 67 and Firefox 68. Since there are hundreds to thousands of changes per release, it's certainly possible there is some unintentional interplay that wasn't caught in testing. Do you want to report it on the Web Compatibility site so someone can take a closer look? https://webcompat.com/
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8642 giải pháp 70696 câu trả lời
Được đăng

Câu trả lời hữu ích

Here is a reduced test case for discussion -- one sidebar item plus two modification examples that avoid the problem: https://www.jeffersonscher.com/temp/debati.html

When I load either the original page or my reduced test case in Firefox "Developer Edition" (based on the beta test version of Firefox 69), the problem does not occur at all. So it seems this is already fixed in the version to be released on September 3rd.

Here is a reduced test case for discussion -- one sidebar item plus two modification examples that avoid the problem: https://www.jeffersonscher.com/temp/debati.html When I load either the original page or my reduced test case in Firefox "Developer Edition" (based on the beta test version of Firefox 69), the problem does not occur at all. So it seems this is already fixed in the version to be released on September 3rd.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

So we should wait next release, thanks for your effort !

So we should wait next release, thanks for your effort !
Bài viết này có hữu ích với bạn không?
Trích dẫn

Giải pháp được chọn

I confirm in the new version it's working just fine. :)

I confirm in the new version it's working just fine. :)
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.