Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Chủ đề này đã đóng và được lưu lại. Vui lòng hỏi một câu hỏi mới nếu bạn cần giúp đỡ.

"Email Link" email not on top. Hiden by browser.

  • 1 trả lời
  • 1 gặp vấn đề này
  • Trả lời mới nhất được viết bởi jscher2000

more options

It took a bit of troubleshooting to isolate the cause of this. But apparently after my most recent Firefox update, when I click on the "Email Link" function, which I have in my overflow menu, the email itself does not pop up on top of the browser, instead it is hidden beneath it when it used to be on top.

I have done a couple of restores, tested all recent Windows updates, and upon a final restore and more or less disabling the Firefox updates, I believe the problem is with my most recent Firefox update. As long as I don't update, the email appears on top of the browser.

Short of disabling Firefox updates entirely, of which I wish i could do, I would accept responsibility for that, I can find no other workaround except to minimize the browser in order to address & send the email.

Thank you.

Tất cả các câu trả lời (1)

more options

Whoops, your question duplicated. Let's continue here: https://support.mozilla.org/questions/1266968