X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I wish to complain about firefox it's a STATEMENT not a QUESTION. Damn robots.

Được đăng

I have statements to make about my firefox experience.

It is F E E D B A C K. It's not a question! I don't want to read screed of gunk to post feed back. Good grief the internet is going to the pack .

I have already be scolded for posting in the wrong forum and sent over here. Frankly this sucks.

Try this for size:

The bookmarks saving in otherbook marks. What the ...

Stupid bar search bar nonsense pops up under the URL window when I try to type in a URL. GO AWAY! I have turned all that cr... off but still it is there. No. no no ! Oh it's still doing it.

Hot keys, key combos etc. I write email, mash small keys on laptop, email gone. Get huffy. Just no. Can you FOCUS the whatever so that all hot keys etc are DISABLED.

I would write something offensive in Russian right here but my Russian is very bad. Sorry. ( It will get better one day)

To wrap up.

Where is the FIREFOX complaints department!!!

I have statements to make about my firefox experience. It is F E E D B A C K. It's not a question! I don't want to read screed of gunk to post feed back. Good grief the internet is going to the pack . I have already be scolded for posting in the wrong forum and sent over here. Frankly this sucks. Try this for size: The bookmarks saving in otherbook marks. What the ... Stupid bar search bar nonsense pops up under the URL window when I try to type in a URL. GO AWAY! I have turned all that cr... off but still it is there. No. no no ! Oh it's still doing it. Hot keys, key combos etc. I write email, mash small keys on laptop, email gone. Get huffy. Just no. Can you FOCUS the whatever so that all hot keys etc are DISABLED. I would write something offensive in Russian right here but my Russian is very bad. Sorry. ( It will get better one day) To wrap up. Where is the FIREFOX complaints department!!!
Đính kèm ảnh chụp màn hình

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 28.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:68.0) Gecko/20100101 Firefox/68.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4267 giải pháp 59840 câu trả lời
Được đăng

Hi,

The people who answer questions here, for the most part, are other Firefox users volunteering their time (like me), not Mozilla employees or Firefox developers.

If you want to leave feedback for Firefox developers, you can go to the Firefox Help menu and select Submit Feedback... or use this link. Your feedback gets collected by a team of people who read it and gather data about the most common issues.

Hi, The people who answer questions here, for the most part, are other Firefox users volunteering their time (like me), not Mozilla employees or Firefox developers. If you want to leave feedback for Firefox developers, you can go to the Firefox ''Help'' menu and select ''Submit Feedback...'' or use [https://qsurvey.mozilla.com/s3/FirefoxInput/ this link]. Your feedback gets collected by a team of people who read it and gather data about the most common issues.
FredMcD
  • Top 10 Contributor
4267 giải pháp 59840 câu trả lời
Được đăng

Aleksander Strugatsky said

The bookmarks saving in otherbook marks. What the ...

'Other Bookmarks' is a folder in the Bookmarks Manager. This is used as the default folder when a user selects to bookmark a link.

This option can be changed by the user.

''Aleksander Strugatsky [[#question-1266762|said]]'' <blockquote> The bookmarks saving in otherbook marks. What the ... </blockquote> 'Other Bookmarks' is a folder in the Bookmarks Manager. This is used as the default folder when a user selects to bookmark a link. This option can be changed by the user.
FredMcD
  • Top 10 Contributor
4267 giải pháp 59840 câu trả lời
Được đăng

Aleksander Strugatsky said

Stupid bar search bar nonsense pops up under the URL window when I try to type in a URL. GO AWAY! I have turned all that cr... off but still it is there. No. no no ! Oh it's still doing it.

Type about:preferences#privacy<enter> in the address bar. At the bottom of the page, find Location or Address Bar.

''Aleksander Strugatsky [[#question-1266762|said]]'' <blockquote> Stupid bar search bar nonsense pops up under the URL window when I try to type in a URL. GO AWAY! I have turned all that cr... off but still it is there. No. no no ! Oh it's still doing it. </blockquote> Type '''about:preferences#privacy'''<enter> in the address bar. At the bottom of the page, find '''Location''' or '''Address Bar. '''
FredMcD
  • Top 10 Contributor
4267 giải pháp 59840 câu trả lời
Được đăng

Câu trả lời hữu ích

Aleksander Strugatsky said

Hot keys, key combos etc. . . . . .

I don't know if this is available or not thru special coding.

I would write something offensive in Russian

And likely it would be removed by the website administrators.

''Aleksander Strugatsky [[#question-1266762|said]]'' <blockquote> Hot keys, key combos etc. . . . . . </blockquote> I don't know if this is available or not thru special coding. <blockquote> I would write something offensive in Russian </blockquote> And likely it would be removed by the website administrators.
McCoy
  • Top 10 Contributor
546 giải pháp 5143 câu trả lời
Được đăng

Câu trả lời hữu ích

Hello Aleksander,

If you don't want to see anything appear under the address bar,
would you please do this :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

browser.urlbar.maxRichResults

and set its avlue to 0 (zero)

Then close and restart Firefox.

Hello Aleksander, If you don't want to see anything appear under the address bar, <BR>would you please do this : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''browser.urlbar.maxRichResults''' and set its avlue to '''0''' (zero) Then close and restart Firefox.
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 giải pháp 40296 câu trả lời
Được đăng

Aleksander Strugatsky said

I have statements to make about my firefox experience. It is F E E D B A C K. It's not a question! I don't want to read screed of gunk to post feed back. Where is the FIREFOX complaints department!!!

Within the Firefox menu system use Help > Submit Feedback ... which will take you to this webpage: https://qsurvey.mozilla.com/s3/FirefoxInput/

Complaints can be posted there, too.

''Aleksander Strugatsky [[#question-1266762|said]]'' <blockquote> I have statements to make about my firefox experience. It is F E E D B A C K. It's not a question! I don't want to read screed of gunk to post feed back. Where is the FIREFOX complaints department!!! </blockquote> Within the Firefox menu system use '''Help > Submit Feedback ...''' which will take you to this webpage: https://qsurvey.mozilla.com/s3/FirefoxInput/ Complaints can be posted there, too.

Người tạo câu hỏi

FredMcD said

Aleksander Strugatsky said
Stupid bar search bar nonsense pops up under the URL window when I try to type in a URL. GO AWAY! I have turned all that cr... off but still it is there. No. no no ! Oh it's still doing it.

Type about:preferences#privacy<enter> in the address bar. At the bottom of the page, find Location or Address Bar.

Thanks for advice.

Did you check to see if this actually works in your browser before posting?

I have all three boxes UNchecked. Had. they are currently UNchecked.

I am allergic to things popping up/down, flashing or slowly wobbling. Can't stand it. I like menu bars with drop down menus and that is about it. Even silly wheels telling me that something is happening make my eyes roll.... ( uh.... )

Aleks.

''FredMcD [[#answer-1244372|said]]'' <blockquote> ''Aleksander Strugatsky [[#question-1266762|said]]'' <blockquote> Stupid bar search bar nonsense pops up under the URL window when I try to type in a URL. GO AWAY! I have turned all that cr... off but still it is there. No. no no ! Oh it's still doing it. </blockquote> Type '''about:preferences#privacy'''<enter> in the address bar. At the bottom of the page, find '''Location''' or '''Address Bar. ''' </blockquote> Thanks for advice. Did you check to see if this actually works in your browser before posting? I have all three boxes UNchecked. Had. they are currently UNchecked. I am allergic to things popping up/down, flashing or slowly wobbling. Can't stand it. I like menu bars with drop down menus and that is about it. Even silly wheels telling me that something is happening make my eyes roll.... ( uh.... ) Aleks.
McCoy
  • Top 10 Contributor
546 giải pháp 5143 câu trả lời
Được đăng

Did you try to change the value of the preference on the "about:config" page, like I suggested ?

Did you try to change the value of the preference on the "about:config" page, like I suggested ?

Người tạo câu hỏi

McCoy said

Hello Aleksander, If you don't want to see anything appear under the address bar,
would you please do this : Type in the address bar about:config and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : browser.urlbar.maxRichResults and set its avlue to 0 (zero) Then close and restart Firefox.

Thank you for your reply.

Your instructions are B- ( sorry ) you need to actually try them out yourself.

Type in about:config in URL field. press enter.

Click on "I accept the risk" button.

Now paste "browser.urlbar.maxRichResults" into the search field. ( ah ha. You see in my browser it netted NO RESULTS)

Press the X in the search field to clear and send you back to the LIST of config names and values.

Scroll down the list till you find one called: "browser.urlbar.maxRichResults" ( they are in alphabetical order )

Left click in the entry. It will pop up a window with a field. Enter 0 in field. Press Enter OR click on OK. Or right click and left click on MODIFY.

Open another TAB and check to see if it has worked. ( no closing Firefox needed )

Now, IF I modify that entry I can now use the search field in the about:config page. ( Just 'cos it works for you does not mean it will work for others etc )

So if I decide to do this all again.... the search function will now work properly. ( I hope the devs see this.....)

AND

Guess what? Annoying line pops up under URL addy bar/field etc. so yes, an attempt was made... etc . Almost there...

Thanks all the same it was a nice gesture. : - )

See attached picture.

Any questions?

Aleks.

''McCoy [[#answer-1244378|said]]'' <blockquote> Hello Aleksander, If you don't want to see anything appear under the address bar, <BR>would you please do this : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''browser.urlbar.maxRichResults''' and set its avlue to '''0''' (zero) Then close and restart Firefox. </blockquote> Thank you for your reply. Your instructions are B- ( sorry ) you need to actually try them out yourself. Type in about:config in URL field. press enter. Click on "I accept the risk" button. Now paste "browser.urlbar.maxRichResults" into the search field. ( ah ha. You see in my browser it netted NO RESULTS) Press the X in the search field to clear and send you back to the LIST of config names and values. Scroll down the list till you find one called: "browser.urlbar.maxRichResults" ( they are in alphabetical order ) Left click in the entry. It will pop up a window with a field. Enter 0 in field. Press Enter OR click on OK. Or right click and left click on MODIFY. Open another TAB and check to see if it has worked. ( no closing Firefox needed ) Now, IF I modify that entry I can now use the search field in the about:config page. ( Just 'cos it works for you does not mean it will work for others etc ) So if I decide to do this all again.... the search function will now work properly. ( I hope the devs see this.....) AND Guess what? Annoying line pops up under URL addy bar/field etc. so yes, an attempt was made... etc . Almost there... Thanks all the same it was a nice gesture. : - ) See attached picture. Any questions? Aleks.

Được chỉnh sửa bởi Aleksander Strugatsky vào

McCoy
  • Top 10 Contributor
546 giải pháp 5143 câu trả lời
Được đăng

Aleksander Strugatsky said

Your instructions are B- ( sorry ) you need to actually try them out yourself.

I always do .....

''Aleksander Strugatsky [[#answer-1244527|said]]'' <blockquote> Your instructions are B- ( sorry ) you need to actually try them out yourself. </blockquote> I always do .....
jscher2000
  • Top 10 Contributor
8787 giải pháp 71865 câu trả lời
Được đăng

Aleksander Strugatsky said

Type in about:config in URL field. press enter.
Click on "I accept the risk" button.
Scroll down the list till you find one called: "browser.urlbar.maxRichResults" ( they are in alphabetical order )
Left click in the entry. It will pop up a window with a field. Enter 0 in field. Press Enter OR click on OK. Or right click and left click on MODIFY.
Open another TAB and check to see if it has worked. ( no closing Firefox needed )
...
Guess what? Annoying line pops up under URL addy bar/field etc. so yes, an attempt was made... etc . Almost there...

The new Quantumbar code in Firefox 68 still has some extra padding when you remove the results rows. The simplest way to remove that is to turn off the new Quantumbar and use the older code. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type URLB and pause while the list is filtered

(3) Double-click the browser.urlbar.quantumbar preference to switch the value from true to false

''Aleksander Strugatsky [[#answer-1244527|said]]'' <blockquote> Type in about:config in URL field. press enter. <br> Click on "I accept the risk" button. <br> Scroll down the list till you find one called: "browser.urlbar.maxRichResults" ( they are in alphabetical order ) <Br> Left click in the entry. It will pop up a window with a field. Enter 0 in field. Press Enter OR click on OK. Or right click and left click on MODIFY. <br> Open another TAB and check to see if it has worked. ( no closing Firefox needed ) <Br> ... <Br> Guess what? Annoying line pops up under URL addy bar/field etc. so yes, an attempt was made... etc . Almost there... </blockquote> The new Quantumbar code in Firefox 68 still has some extra padding when you remove the results rows. The simplest way to remove that is to turn off the new Quantumbar and use the older code. Here's how: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type '''URLB''' and pause while the list is filtered (3) Double-click the '''browser.urlbar.quantumbar''' preference to switch the value from true to false
jestermindcrime 0 giải pháp 7 câu trả lời
Được đăng

FredMcD said

Aleksander Strugatsky said
Stupid bar search bar nonsense pops up under the URL window when I try to type in a URL. GO AWAY! I have turned all that cr... off but still it is there. No. no no ! Oh it's still doing it.

Type about:preferences#privacy<enter> in the address bar. At the bottom of the page, find Location or Address Bar.

''FredMcD [[#answer-1244372|said]]'' <blockquote> ''Aleksander Strugatsky [[#question-1266762|said]]'' <blockquote> Stupid bar search bar nonsense pops up under the URL window when I try to type in a URL. GO AWAY! I have turned all that cr... off but still it is there. No. no no ! Oh it's still doing it. </blockquote> Type '''about:preferences#privacy'''<enter> in the address bar. At the bottom of the page, find '''Location''' or '''Address Bar. ''' </blockquote>