X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

resize menu and extension boxes

Dan
Được đăng

When I'm using FF in my laptop (extended monitor view), the boxes/panes for the MENU and extensions are showing in a minimized format (i.e. the MENU will show only > Sign in to Sync and > Content Blocking - 2 rows only), so I have to scroll down to see the other options.

If I move FF to one of the 24' Monitors, the MENU open as a whole (from > Sign in to Sync to > Exit). Even my extensions like dark Reader will show the entire box when displayed in the monitor.

I noticed that my laptop is using a display scale of 125% by default, but If I change it to 100%, it will show the MENU and other extension boxes as a whole. The problem is that 100% is hard to work/read.

Is there a config to stop the resizing of the MENU and the extension panes?

Info: Lenovo T470 - resolution 1920 1080 (Scale and Layout 125%) Monitor HP V244h - resolution 1920 x 1080 (Scale and Layout 100%)


thanks!

When I'm using FF in my laptop (extended monitor view), the boxes/panes for the MENU and extensions are showing in a minimized format (i.e. the MENU will show only > Sign in to Sync and > Content Blocking - 2 rows only), so I have to scroll down to see the other options. If I move FF to one of the 24' Monitors, the MENU open as a whole (from > Sign in to Sync to > Exit). Even my extensions like dark Reader will show the entire box when displayed in the monitor. I noticed that my laptop is using a display scale of 125% by default, but If I change it to 100%, it will show the MENU and other extension boxes as a whole. The problem is that 100% is hard to work/read. Is there a config to stop the resizing of the MENU and the extension panes? Info: Lenovo T470 - resolution 1920 1080 (Scale and Layout 125%) Monitor HP V244h - resolution 1920 x 1080 (Scale and Layout 100%) thanks!
Đính kèm ảnh chụp màn hình
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17468 giải pháp 157866 câu trả lời
Được đăng

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting for changes to take effect. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
Bài viết này có hữu ích với bạn không?
Trích dẫn
Dan
Được đăng

Người tạo câu hỏi

Hi cor-el,

I had the hardware acceleration disabled before. I checked and restarted the browser today, but still showing the same issue in my laptop screen.

I made an additional test and it seems to be related to the extended screen. If I disconnect the monitors (connected via USB - HumanScale), I can see the full MENU in my laptop screen. When I plug it back, the MENU window gets minimized again.

Hi cor-el, I had the hardware acceleration disabled before. I checked and restarted the browser today, but still showing the same issue in my laptop screen. I made an additional test and it seems to be related to the extended screen. If I disconnect the monitors (connected via USB - HumanScale), I can see the full MENU in my laptop screen. When I plug it back, the MENU window gets minimized again.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.