X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

High cpu load / Linux Mint / Save Mode / Empty Page

Được đăng

Hi all,

I have set up a new laptop (Lenovo X1 Yoga G4) under Linux Mint (19.2). As you can see in the attached screenshot, Firefox (68.0.1) permanently occupies 2 cores (approx. 25% CPU load with 4/8 cores) and this with deactivated addons in save mode and an empty page.

Are there any about:config parameters I can change to reduce the CPU load? What else could I try?


Thanks a lot in advance!

Hi all, I have set up a new laptop (Lenovo X1 Yoga G4) under Linux Mint (19.2). As you can see in the attached screenshot, Firefox (68.0.1) permanently occupies 2 cores (approx. 25% CPU load with 4/8 cores) and this with deactivated addons in save mode and an empty page. Are there any about:config parameters I can change to reduce the CPU load? What else could I try? Thanks a lot in advance!
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

I guess it was some settings. I had already reinstalled Firefox, but it must have kept the old settings. After a reset the problem is solved now.

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

Thông tin chi tiết

Được đăng

Giải pháp được chọn

I guess it was some settings. I had already reinstalled Firefox, but it must have kept the old settings. After a reset the problem is solved now.

I guess it was some settings. I had already reinstalled Firefox, but it must have kept the old settings. After a reset the problem is solved now.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.