X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Everytime Firefox starts, my home tab opens as well as Ghostery tab, how to turn off second tab?

Được đăng

I have tried several fixes but when I start Firefox, or close and reopen, I get the second Ghostery Hub tab.

I have tried several fixes but when I start Firefox, or close and reopen, I get the second Ghostery Hub tab.

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Thông tin chi tiết

RobertJ
  • Top 10 Contributor
139 giải pháp 1427 câu trả lời
Được đăng

Hi steveburnett67, Are you using the Ghostery Start Tab? You'll probably need to disable or remove that extension. Was it Ghostery – Privacy Ad Blocker that you meant to add?

Hi steveburnett67, Are you using the Ghostery Start Tab? You'll probably need to disable or remove that extension. Was it [https://addons.mozilla.org/en-US/firefox/addon/ghostery/?src=search Ghostery – Privacy Ad Blocker] that you meant to add?

Người tạo câu hỏi

Yes, it is the Ghostery-Privacy Ad Blocker. I have been using it for some time without problem, the automatic tab thing started 2-3 weeks ago or so.

Yes, it is the Ghostery-Privacy Ad Blocker. I have been using it for some time without problem, the automatic tab thing started 2-3 weeks ago or so.
RobertJ
  • Top 10 Contributor
139 giải pháp 1427 câu trả lời
Được đăng

According to Ghostery - "Ghostery Start Tab is NOT included with the Ghostery privacy extension – you must download it separately." Maybe you can follow up with them at https://www.ghostery.com/support/

According to Ghostery - "Ghostery Start Tab is NOT included with the Ghostery privacy extension – you must download it separately." Maybe you can follow up with them at https://www.ghostery.com/support/
cor-el
  • Top 10 Contributor
  • Moderator
17763 giải pháp 160641 câu trả lời
Được đăng

You can check that those pages aren't set as multiple homepages.

You can check the homepage setting.

Firefox supports multiple homepages separated by '|' (pipe) symbols.

You can check that those pages aren't set as multiple homepages. You can check the homepage setting. *Options/Preferences -> Home: Home *https://support.mozilla.org/en-US/kb/how-to-set-the-home-page Firefox supports multiple homepages separated by '|' (pipe) symbols.
neal815 0 giải pháp 1 câu trả lời
Được đăng

I contacted Ghostery help about this issue after updating an old computer that I have to Windows 10. As I explained to them, it only happens on the old computer which I updated, not on my regular computer or my laptop. It seems Ghostery is aware of this problem. They suggested that I refresh Firefox on the computer which I did, but it still happens. They also suggested that I create a new Firefox profile on it, which I'm not going to do!

I contacted Ghostery help about this issue after updating an old computer that I have to Windows 10. As I explained to them, it only happens on the old computer which I updated, not on my regular computer or my laptop. It seems Ghostery is aware of this problem. They suggested that I refresh Firefox on the computer which I did, but it still happens. They also suggested that I create a new Firefox profile on it, which I'm not going to do!
pmhillhouse 0 giải pháp 1 câu trả lời
Được đăng

I'm having same issue. Driving me crazy. Attached is screenshot of it.

I'm having same issue. Driving me crazy. Attached is screenshot of it.
cor-el
  • Top 10 Contributor
  • Moderator
17763 giải pháp 160641 câu trả lời
Được đăng

You can check for problems with preferences.

  • delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

You can check for problems with preferences. *delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Folder/Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *https://support.mozilla.org/en-US/kb/Profiles