Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Color and graphics in some web sites do not display. Can't see capcha graphics.

  • 4 trả lời
  • 1 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi DavidBassPlayer

more options

Can't see Firefox icons on the top line. Capcha does not display. Facebook background colors absent. Not a problem with Chrome, and Firefox on my non administative "Web Surfer" account doesn't have this problem. These are major concerns, but besides these, pages load very slowly. My internet speed is fast (16 MB/sec down, 2MB/sec up). Ookla speed test within FF fails with "latency error" but runs fine in Chrome. Stand alone app stops, gives no results.

Can't see Firefox icons on the top line. Capcha does not display. Facebook background colors absent. Not a problem with Chrome, and Firefox on my non administative "Web Surfer" account doesn't have this problem. These are major concerns, but besides these, pages load very slowly. My internet speed is fast (16 MB/sec down, 2MB/sec up). Ookla speed test within FF fails with "latency error" but runs fine in Chrome. Stand alone app stops, gives no results.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature:

https://support.mozilla.org/en-US/kb/content-blocking

more options

Giải pháp được chọn

Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

more options

In Options>General>Colors The "Override the colors specified by the page with my selections above" box was marked "only for high contrast themes", but this was not enough. Per Cor-El, I marked this "Never" and that worked. GREAT THANKS Cor-El and to all who answered.

more options

First thing I tried was "safe mode" that didn't help. I have seen the shield at the left end of the address, but it is no longer there after making the above mentioned "color" change.