X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox 68.0 on Ubuntu - I cannot type a password in any password field - the field is flashing and I have to paste my password in.

Ron
Được đăng

For about the last week, I am unable to manually type a password in any password field in a form. I end up having to type it in a text editor, then copy and paste in the form.

Any ideas?

For about the last week, I am unable to manually type a password in any password field in a form. I end up having to type it in a text editor, then copy and paste in the form. Any ideas?

Giải pháp được chọn

Which Ubuntu version was being used  ?

Were you seeing such symbols prior to a recent system update ?


In most linux have used password entries were not shown while being typed. Often a star/symbol appeared.

These symbols often can be altered to not appear or appear differently, using system settings.


Self uses opensuse Leap 15.1 and Ubuntu 18.04.2 LTS

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

Addblock plus Privacy badger HTTPS Everywhere

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

Thông tin chi tiết

paulparker 4 giải pháp 26 câu trả lời
Được đăng

Giải pháp được chọn

Which Ubuntu version was being used  ?

Were you seeing such symbols prior to a recent system update ?


In most linux have used password entries were not shown while being typed. Often a star/symbol appeared.

These symbols often can be altered to not appear or appear differently, using system settings.


Self uses opensuse Leap 15.1 and Ubuntu 18.04.2 LTS

Which Ubuntu version was being used ? Were you seeing such symbols prior to a recent system update ? In most linux have used password entries were not shown while being typed. Often a star/symbol appeared. These symbols often can be altered to not appear or appear differently, using system settings. Self uses opensuse Leap 15.1 and Ubuntu 18.04.2 LTS
Bài viết này có hữu ích với bạn không? 0
Trích dẫn
Ron
Được đăng

Câu trả lời hữu ích

Sorry - Ubuntu 18.04 LTS No recent system upgrades - Chrome browser works fine. I do see the * when I type in the field, but when I type the second character, it overwrites the first, so I till have only one * showing

Sorry - Ubuntu 18.04 LTS No recent system upgrades - Chrome browser works fine. I do see the * when I type in the field, but when I type the second character, it overwrites the first, so I till have only one * showing
Bài viết này có hữu ích với bạn không? 1
Trích dẫn
Ron
Được đăng

Người tạo câu hỏi

I just got directed to the link below following a post I made on Ubuntu forums: Ubuntu Bug

I just got directed to the link below following a post I made on Ubuntu forums: [https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1836659 Ubuntu Bug]
Bài viết này có hữu ích với bạn không?
Trích dẫn
paulparker 4 giải pháp 26 câu trả lời
Được đăng

You can try reading through reports, even try various possible solutions.

BTW these possible solutions may - or may not, work for you.

So to recover from mistakes, write elsewhere what you plan to do, with how to undo the changes.


Currently am not seeing same problem.

My system shows: $ apt list --installed gnome-shell xorg ibus gnome-shell/cosmic-updates,now 3.30.1-2ubuntu1.18.10.2 amd64 [installed] ibus/cosmic,now 1.5.19-1ubuntu1 amd64 [installed] xorg/cosmic,now 1:7.7+19ubuntu8 amd64 [installed]


try this terminal command:

apt list --installed gnome-shell xorg ibus

See IF yours and my results are same - or different,

You can try reading through reports, even try various possible solutions. '''BTW these possible solutions may - or may not, work for you. ''' So to recover from mistakes, write elsewhere what you plan to do, with how to undo the changes. Currently am not seeing same problem. My system shows: '' $ apt list --installed gnome-shell xorg ibus gnome-shell/cosmic-updates,now 3.30.1-2ubuntu1.18.10.2 amd64 [installed] ibus/cosmic,now 1.5.19-1ubuntu1 amd64 [installed] xorg/cosmic,now 1:7.7+19ubuntu8 amd64 [installed]'' try this terminal command: '''apt list --installed gnome-shell xorg ibus''' See IF yours and my results are same - or different,

Được chỉnh sửa bởi paulparker vào

Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17412 giải pháp 157274 câu trả lời
Được đăng

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Bài viết này có hữu ích với bạn không?
Trích dẫn
Ron
Được đăng

Người tạo câu hỏi

paulparker,

Here is what I have: gnome-shell/bionic-security,now 3.28.3+git20190124-0ubuntu18.04.2 amd64 [installed,upgradable to: 3.28.4-0ubuntu18.04.1] ibus/bionic,now 1.5.17-3ubuntu4 amd64 [installed] xorg/bionic-updates,now 1:7.7+19ubuntu7.1 amd64 [installed]

Add-ons disabled doesn't seem to make a difference

paulparker, Here is what I have: gnome-shell/bionic-security,now 3.28.3+git20190124-0ubuntu18.04.2 amd64 [installed,upgradable to: 3.28.4-0ubuntu18.04.1] ibus/bionic,now 1.5.17-3ubuntu4 amd64 [installed] xorg/bionic-updates,now 1:7.7+19ubuntu7.1 amd64 [installed] Add-ons disabled doesn't seem to make a difference
Bài viết này có hữu ích với bạn không?
Trích dẫn
Ron
Được đăng

Người tạo câu hỏi

So, I decided to try something else - I typically use Gnome fallback - When I log in using standard Ubuntu, I do not get the error - password fields behave as expected.

Perhaps this is a Gnome issue

So, I decided to try something else - I typically use Gnome fallback - When I log in using standard Ubuntu, I do not get the error - password fields behave as expected. Perhaps this is a Gnome issue
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17412 giải pháp 157274 câu trả lời
Được đăng

Does the Firefox version from the Mozilla server also has this issue because Ubuntu modifies its own version?

Does the Firefox version from the Mozilla server also has this issue because Ubuntu modifies its own version? *https://www.mozilla.org/en-US/firefox/all/
Bài viết này có hữu ích với bạn không?
Trích dẫn
info205 0 giải pháp 1 câu trả lời
Được đăng

I also have the same issue. it is more than a week present on my system, also Ubuntu 18.04.2. LTS. I also use gnome flashback. firefox/bionic-updates,bionic-security,now 68.0.1+build1-0ubuntu0.18.04.1 amd64 [installed] gnome-shell/bionic-updates,now 3.28.4-0ubuntu18.04.1 amd64 [installed,automatic] ibus/bionic,now 1.5.17-3ubuntu4 amd64 [installed]

I also have the same issue. it is more than a week present on my system, also Ubuntu 18.04.2. LTS. I also use gnome flashback. firefox/bionic-updates,bionic-security,now 68.0.1+build1-0ubuntu0.18.04.1 amd64 [installed] gnome-shell/bionic-updates,now 3.28.4-0ubuntu18.04.1 amd64 [installed,automatic] ibus/bionic,now 1.5.17-3ubuntu4 amd64 [installed]
Bài viết này có hữu ích với bạn không?
Trích dẫn
test007 0 giải pháp 1 câu trả lời
Được đăng

1. I also have the same problem. Using gnome with Xmonad. 2. Yes, firefox from Mozilla have the issues. I haven't checked the one from Ubuntu. 3. This issue has been there atleast from firefox67 and is there in firefox_68.0.1 4. Another issue I see that the div corresponding to Google account's user/password entry also is seen before the whole firefox app is painted. This div persists for a good 2-3 seconds (but only happens 1/3 times). 5. All the abovehappens for many websites but not all (atleast I feel so from limited user testing). I have the problem with Gmail login for example.

Mine is gnome-shell/bionic-security,now 3.28.3+git20190124-0ubuntu18.04.2 amd64 [installed,upgradable to: 3.28.4-0ubuntu18.04.1] ibus/bionic,now 1.5.17-3ubuntu4 amd64 [installed,upgradable to: 1.5.17-3ubuntu5] xorg/bionic-updates,now 1:7.7+19ubuntu7.1 amd64 [installed]

1. I also have the same problem. Using gnome with Xmonad. 2. Yes, firefox from Mozilla have the issues. I haven't checked the one from Ubuntu. 3. This issue has been there atleast from firefox67 and is there in firefox_68.0.1 4. Another issue I see that the div corresponding to Google account's user/password entry also is seen before the whole firefox app is painted. This div persists for a good 2-3 seconds (but only happens 1/3 times). 5. All the abovehappens for many websites but not all (atleast I feel so from limited user testing). I have the problem with Gmail login for example. Mine is gnome-shell/bionic-security,now 3.28.3+git20190124-0ubuntu18.04.2 amd64 [installed,upgradable to: 3.28.4-0ubuntu18.04.1] ibus/bionic,now 1.5.17-3ubuntu4 amd64 [installed,upgradable to: 1.5.17-3ubuntu5] xorg/bionic-updates,now 1:7.7+19ubuntu7.1 amd64 [installed]
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4220 giải pháp 58911 câu trả lời
Được đăng

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

A post was flagged as '''Solved Problem.''' If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post. Go to that message, and use the '''Undo''' link to its right.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Emerson Prado 0 giải pháp 1 câu trả lời
Được đăng

Hi. This is a bug in gnome-shell, already fixed in a number of versions starting in 3.28.3-0ubuntu0.18.04.4 for Ubuntu. See bug reports in Launchpad and GitHub . Hopefully, updating all your gnome-shell* packages to 3.28.4 or later will set you fine. Best regards, Emerson

Hi. This is a bug in gnome-shell, already fixed in a number of versions starting in 3.28.3-0ubuntu0.18.04.4 for Ubuntu. See bug reports in [https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1765304 Launchpad] and [https://github.com/ibus/ibus/issues/2002 GitHub] . Hopefully, updating all your gnome-shell* packages to 3.28.4 or later will set you fine. Best regards, Emerson

Được chỉnh sửa bởi Emerson Prado vào

Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.