X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

How to get Save and quit back when I chose File > Exit, I haven't updated firefox since you removed this feature.

Được đăng

When I update Firefox past version 58 It no longer asks if I want to "Save and quit" when I got to FIle> Exit Why was this useful feature removed?

When I update Firefox past version 58 It no longer asks if I want to "Save and quit" when I got to FIle> Exit Why was this useful feature removed?
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Thông tin chi tiết

McCoy
  • Top 10 Contributor
519 giải pháp 4869 câu trả lời
Được đăng

g6qwerty2 said

When I update Firefox past version 58 It no longer asks if I want to "Save and quit" when I got to FIle> Exit Why was this useful feature removed?

Hello,

Why this was removed - I don't know, but please see this bug report :

https://bugzilla.mozilla.org/show_bug.cgi?id=1487547

If you want to, you could give this bug report a vote :

https://bugzilla.mozilla.org/page.cgi?id=voting.html


You probably already know this, but just in case :

You can set Firefox to restore the previous session in Options => General => under "Startup"


You can get a warning when you're about to close all tabs :

Type in the address bar about:config and press Enter

Type in the search bar and look for the preference :

browser.warnOnQuit and make sure its value is set to true.

If you had to change the value, then close and restart Firefox.


Is there a special reason why you're using a very old Firefox version ? (the latest version is 68.0)

''g6qwerty2 [[#question-1264269|said]]'' <blockquote> When I update Firefox past version 58 It no longer asks if I want to "Save and quit" when I got to FIle> Exit Why was this useful feature removed? </blockquote> Hello, Why this was removed - I don't know, but please see this bug report : https://bugzilla.mozilla.org/show_bug.cgi?id=1487547 If you want to, you could give this bug report a vote : https://bugzilla.mozilla.org/page.cgi?id=voting.html -------------------------------------------------------------------------------------------------------- You probably already know this, but just in case : You can set Firefox to restore the previous session in Options => General => under "Startup" ------------------------------------------------------------------------------------------------------- You can get a warning when you're about to close all tabs : Type in the address bar '''about:config''' and press Enter Type in the search bar and look for the preference : '''browser.warnOnQuit''' and make sure its value is set to '''true'''. If you had to change the value, then close and restart Firefox. -------------------------------------------------------------------------------------------------------- Is there a special reason why you're using a very old Firefox version ? (the latest version is 68.0)
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.