X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

How can I permanently turn off mozilla's "new version" pop-up window

Được đăng

A couple versions ago, a pop-up persistantly, annoyingly, INSISTS on popping up regularly when I'm trying to use the browser. How can I permanently turn off mozilla's "new version" pop-up window. Pop-ups should aready be disabled. I've gone into about:config and tried all the settings that seem to be relevent.

This is about annoying enough to start shopping for other browsers.

A couple versions ago, a pop-up persistantly, annoyingly, INSISTS on popping up regularly when I'm trying to use the browser. How can I permanently turn off mozilla's "new version" pop-up window. Pop-ups should aready be disabled. I've gone into about:config and tried all the settings that seem to be relevent. This is about annoying enough to start shopping for other browsers.

Giải pháp được chọn

Check this pref on the about:config page:

  • app.update.doorhanger = false
Đọc câu trả lời này trong ngữ cảnh 1
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Thông tin chi tiết

Tyler Downer
  • Top 25 Contributor
  • Moderator
1535 giải pháp 10703 câu trả lời
Được đăng

Can you please post a screenshot of the message you see?

Can you please post a screenshot of the message you see?
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

here you go

here you go
Bài viết này có hữu ích với bạn không?
Trích dẫn
Tyler Downer
  • Top 25 Contributor
  • Moderator
1535 giải pháp 10703 câu trả lời
Được đăng

The best thing to do is to update Firefox. Updates contain important security fixes and so remaining on an old version is a very bad idea. Please update to Firefox 68, which was released this morning

The best thing to do is to update Firefox. Updates contain important security fixes and so remaining on an old version is a very bad idea. Please update to Firefox 68, which was released this morning
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

The whole point is I do not have the bandwidth to do the update. "automatic" updates are disabled for a reason and this is not the forum to discuss.

STOP messing with my desktop. One (1) notification is quaint. But I do not need/want to be continuously assaulted with messages. Mozilla is not my Mamma and I am old enough NOT to need to be nagged.

This is my computer and I don't care you you "think" I should do.

The whole point is I do not have the bandwidth to do the update. "automatic" updates are disabled for a reason and this is not the forum to discuss. STOP messing with my desktop. One (1) notification is quaint. But I do not need/want to be continuously assaulted with messages. Mozilla is not my Mamma and I am old enough NOT to need to be nagged. This is my computer and I don't care you you "think" I should do.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Tyler Downer
  • Top 25 Contributor
  • Moderator
1535 giải pháp 10703 câu trả lời
Được đăng

The update to Firefox 68 should be under 50mb. Please update ASAP

The update to Firefox 68 should be under 50mb. Please update ASAP
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Whether the update is 50MB or 5b, that is not the problem. The problem, as stated, is how to disable the notification. Updating is not an option at this time.

How can the pop-up window be permanently disabled.

Whether the update is 50MB or 5b, that is not the problem. The problem, as stated, is how to disable the notification. Updating is not an option at this time. How can the pop-up window be permanently disabled.
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17531 giải pháp 158524 câu trả lời
Được đăng

Giải pháp được chọn

Check this pref on the about:config page:

  • app.update.doorhanger = false
Check this pref on the <b>about:config</b> page: *app.update.doorhanger = false
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

24 hrs (+/- ) later and I have not had one pop up. Thank you for the solution.

Great. Done... am waiting to see if anything pops up... so far so good (after a few minutes).

Thx

24 hrs (+/- ) later and I have not had one pop up. Thank you for the solution. Great. Done... am waiting to see if anything pops up... so far so good (after a few minutes). Thx

Được chỉnh sửa bởi Firefox Sync vào

Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.