X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Outlook email (https://outlook.live.com) does not open when logging in.

Được đăng

When logging in at https://outlook.live.com/mail/inbox there is no response from outlook. After deleting cookies and history it works again for one day. Then problem appears again. In other browsers it works fine. In Firefox following add-ons have been installed: Ad-blocker, Ghostery. Disabling these did not have any effect.

When logging in at https://outlook.live.com/mail/inbox there is no response from outlook. After deleting cookies and history it works again for one day. Then problem appears again. In other browsers it works fine. In Firefox following add-ons have been installed: Ad-blocker, Ghostery. Disabling these did not have any effect.
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

Ad-blocker, Ghostery, Keepass-http-connector

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Thông tin chi tiết

WestEnd
  • Top 25 Contributor
61 giải pháp 5340 câu trả lời
Được đăng

Have you tried IE or Edge. I have found anything Microsoft email works better with those two browsers.

Have you tried IE or Edge. I have found anything Microsoft email works better with those two browsers.
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8578 giải pháp 70134 câu trả lời
Được đăng

Hi MarionFirefox, when you say you deleted History, what kinds of history did you delete? It's pretty common to clear the cache (How to clear the Firefox cache), and the site's cookies, but you shouldn't need to clear everything else.

Since it works after that, your extensions might be "innocent" but it's difficult to say for sure.

One other note: If you are getting a blank page, please make sure the redirect block is turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

Hi MarionFirefox, when you say you deleted History, what kinds of history did you delete? It's pretty common to clear the cache ([[How to clear the Firefox cache]]), and the site's cookies, but you shouldn't need to clear everything else. Since it works after that, your extensions might be "innocent" but it's difficult to say for sure. One other note: If you are getting a blank page, please make sure the redirect block is turned off: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''access''' and pause while the list is filtered (3) If the '''accessibility.blockautorefresh''' preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

WestEnd said

Have you tried IE or Edge. I have found anything Microsoft email works better with those two browsers.

Yes, I did. Edge works

''WestEnd [[#answer-1236042|said]]'' <blockquote> Have you tried IE or Edge. I have found anything Microsoft email works better with those two browsers. </blockquote> Yes, I did. Edge works
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

jscher2000 said

Hi MarionFirefox, when you say you deleted History, what kinds of history did you delete? It's pretty common to clear the cache (How to clear the Firefox cache), and the site's cookies, but you shouldn't need to clear everything else. Since it works after that, your extensions might be "innocent" but it's difficult to say for sure. One other note: If you are getting a blank page, please make sure the redirect block is turned off: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste access and pause while the list is filtered (3) If the accessibility.blockautorefresh preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

Thanks for your response. I checked and the accessibility.blockautorefresh' preference was still default (false). I do not get a blank page when I push the login-button in outlook (https://outlook.live.com/mail/inbox). Just nothing happens then, except that I see that some activity occurs and a few URL's appear very quickly. I cannot read them.

Regarding the history: when I cleared the cache only it did not help, clearing history also did not help, only clearing cookies works directly. But I was trying now and I saw that after clearing history and cache only I could log in after I restarted Firefox. I got the link below and I could login. After a few restarts of Firefox the link did not work (Firefox showed "The custom error module does not recognize this error." after logging in. But mysteriously the original link (https://outlook.live.com/mail/inbox) worked again.

https://login.live.com/login.srf?wa=wsignin1.0&rpsnv=13&ct=1562746383&rver=7.0.6737.0&wp=MBI_SSL&wreply=https%3a%2f%2foutlook.live.com%2fmail%2finbox%3fnlp%3d1%26RpsCsrfState%3d42f5894e-b894-aa82-d465-2846423e3e68&id=292841&aadredir=1&CBCXT=out&lw=1&fl=dob%2cflname%2cwld&cobrandid=90015

''jscher2000 [[#answer-1236046|said]]'' <blockquote> Hi MarionFirefox, when you say you deleted History, what kinds of history did you delete? It's pretty common to clear the cache ([[How to clear the Firefox cache]]), and the site's cookies, but you shouldn't need to clear everything else. Since it works after that, your extensions might be "innocent" but it's difficult to say for sure. One other note: If you are getting a blank page, please make sure the redirect block is turned off: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''access''' and pause while the list is filtered (3) If the '''accessibility.blockautorefresh''' preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false </blockquote> Thanks for your response. I checked and the ''accessibility.blockautorefresh''' preference was still default (false). I do not get a blank page when I push the login-button in outlook (https://outlook.live.com/mail/inbox). Just nothing happens then, except that I see that some activity occurs and a few URL's appear very quickly. I cannot read them. Regarding the history: when I cleared the cache only it did not help, clearing history also did not help, only clearing cookies works directly. But I was trying now and I saw that after clearing history and cache only I could log in after I restarted Firefox. I got the link below and I could login. After a few restarts of Firefox the link did not work (Firefox showed "The custom error module does not recognize this error." after logging in. But mysteriously the original link (https://outlook.live.com/mail/inbox) worked again. https://login.live.com/login.srf?wa=wsignin1.0&rpsnv=13&ct=1562746383&rver=7.0.6737.0&wp=MBI_SSL&wreply=https%3a%2f%2foutlook.live.com%2fmail%2finbox%3fnlp%3d1%26RpsCsrfState%3d42f5894e-b894-aa82-d465-2846423e3e68&id=292841&aadredir=1&CBCXT=out&lw=1&fl=dob%2cflname%2cwld&cobrandid=90015
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8578 giải pháp 70134 câu trả lời
Được đăng

Hmm, it's puzzling because it works for a while and then stops working. Usually if there were a settings problem, it should behave more consistently.

Users occasionally report problems with staying logged in to sites due to a fluctuating connection. Could you check the setting here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" should piggyback on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy".

Any difference?

Hmm, it's puzzling because it works for a while and then stops working. Usually if there were a settings problem, it should behave more consistently. Users occasionally report problems with staying logged in to sites due to a fluctuating connection. Could you check the setting here: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the search box at the top of the page, type ''proxy'' and Firefox should filter to the "Settings" button, which you can click. The default of "Use system proxy settings" should piggyback on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy". Any difference?
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

jscher2000 said

Hmm, it's puzzling because it works for a while and then stops working. Usually if there were a settings problem, it should behave more consistently. Users occasionally report problems with staying logged in to sites due to a fluctuating connection. Could you check the setting here:
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it
In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click. The default of "Use system proxy settings" should piggyback on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy". Any difference?
jscher2000 said
Hmm, it's puzzling because it works for a while and then stops working. Usually if there were a settings problem, it should behave more consistently. Users occasionally report problems with staying logged in to sites due to a fluctuating connection. Could you check the setting here:
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it
In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click. The default of "Use system proxy settings" should piggyback on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy". Any difference?

Hi. I have set it to "no proxy", it was on auto-detect. But as the outlook-site is working after the previous changes I will have to wait until it fails again (or forever when all is ok). So I will work for now with "no proxy". PS. I assume it doesn't introduce a security breach. But as this is a home situation I think we did not use a proxy server.

''jscher2000 [[#answer-1236169|said]]'' <blockquote> Hmm, it's puzzling because it works for a while and then stops working. Usually if there were a settings problem, it should behave more consistently. Users occasionally report problems with staying logged in to sites due to a fluctuating connection. Could you check the setting here: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the search box at the top of the page, type ''proxy'' and Firefox should filter to the "Settings" button, which you can click. The default of "Use system proxy settings" should piggyback on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy". Any difference? </blockquote>''jscher2000 [[#answer-1236169|said]]'' <blockquote> Hmm, it's puzzling because it works for a while and then stops working. Usually if there were a settings problem, it should behave more consistently. Users occasionally report problems with staying logged in to sites due to a fluctuating connection. Could you check the setting here: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the search box at the top of the page, type ''proxy'' and Firefox should filter to the "Settings" button, which you can click. The default of "Use system proxy settings" should piggyback on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy". Any difference? </blockquote> Hi. I have set it to "no proxy", it was on auto-detect. But as the outlook-site is working after the previous changes I will have to wait until it fails again (or forever when all is ok). So I will work for now with "no proxy". PS. I assume it doesn't introduce a security breach. But as this is a home situation I think we did not use a proxy server.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.